RM/4/INST_RCH_MAX_RT_LMT
Message
RM/4/INST_RCH_MAX_RT_LMT:The number of routes in [vpn-instance-name] was [current-number], which reached or exceeded the maximum value [max-value]. (InstanceId=[ULONG], AcceptOrRejectFlag=[STRING])
Parameters
Parameter Name | Parameter Meaning |
---|---|
[vpn-instance-name] | Indicates the name of a VPN instance. |
[current-number] | Indicates the current number of routes. |
[max-value] | Indicates the maximum number of routes. |
InstanceId | Indicates the ID of a VPN instance. |
AcceptOrRejectFlag | Indicates the flag representing whether it is allowed or rejected to add routes. The values are as follows:
|
Possible Causes
The number of routes in a specific VPN instance reached or exceeded the upper limit.
Procedure
- Run the display ip routing-table [ vpn-instance vpn-instance-name ] statistics command to check the total number and types of routes in this VPN instance.
- Analyze the source of each route and check whether the number of current routes in the VPN instance meets the requirement.
- If so, go to Step 4.
- If not, go to Step 3.
- Delete unnecessary private routes, and then check whether the number of routes still reaches or exceeds the alarm threshold.
- If so, go to Step 5.
- If not, go to Step 6.
- Enter the VPN instance view and run the display this command to check the configuration of routing-table limit to check whether the set alarm threshold of private routes is proper.
- If so, go to Step 5.
- If not, run the routing-table limit number { alert-percent | simply-alert } command to re-configure a proper alarm threshold. Then, go to Step 6.
- Collect log information and configuration information, and then contact technical support personnel.
- End.