No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Log Reference

AR120, AR150, AR160, AR200, AR1200, AR2200, AR3200, and AR3600 V200R007

This document supports all the logs of device, including the parameters, meaning, possible causes and solution.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
LSPM/3/GRAGINGFAIL

LSPM/3/GRAGINGFAIL

Message

LSPM/3/GRAGINGFAIL:An error occurred when the aging of an RSVP LSP was in process. (ErrorCode=[ULONG], IngressLsrId=[IPADDR], SessionTunnelId=[ULONG], LcalLspId=[ULONG])

Description

LSPM failed to delete the LSP that was not updated during aging process.

Parameters

Parameter Name Parameter Meaning
ErrorCode Indicates an error code.
IngressLsrId Indicates the ID of the ingress LSR.
SessionTunnelId Indicates the tunnel ID.
LcalLspId Indicates the ID of the local LSP.

Possible Causes

LSPM failed to delete LSP or notify the agent module during GR aging.

Procedure

  1. Run the debugging mpls management graceful-restart process command to check the specific cause.
  2. Collect log information and configuration information, and then contact technical support personnel.
Translation
Download
Updated: 2019-05-29

Document ID: EDOC1000097209

Views: 97197

Downloads: 181

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next