No relevant resource is found in the selected language.
This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>
Your browser version is too early. Some functions of the website may be unavailable. To obtain better user experience, upgrade the browser to the latest version.
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document.
Note: Even the most advanced machine translation cannot match the quality of professional translators.
Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
HSB/5/HSB_LOG_ID_TUNNEL_EVENT
HSB/5/HSB_LOG_ID_TUNNEL_EVENT
Message
HSB_LOG_ID_TUNNEL_EVENT: Hot-standby-service [Hot-standby-service Id] status change from [Service Status] to [Service Status] (LocalIP: [Ip Address] PeerIP: [Ip Address] LocalPort: [Port] PeerPort: [Port])
Description
When the HSB channel is faulty, a log is generated.
Parameters
Parameter Name
Parameter Meaning
[Hot-standby-service Id]
HSB service ID. The value is 0.
[Service Status]
HSB service status. The value can be DISCONNECT and CONNECT.
[Ip Address]
IP address of the port.
[Port]
Port number. The value ranges from 10240 to 49152.
Possible Causes
The HSB channel is in CONNECT or DISCONNECT state.
Procedure
When the HSB channel status changes from CONNECT to DISCONNECT, you must check whether the physical link between the master and backup firewalls is normal.
If the HSB channel persists in CONNECT state, the HSB service is in normal state. This is mandatory for backup.