No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Log Reference

AR120, AR150, AR160, AR200, AR1200, AR2200, AR3200, and AR3600 V200R007

This document supports all the logs of device, including the parameters, meaning, possible causes and solution.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
LINE/4/UNLOCK_ERROR_FAIL

LINE/4/UNLOCK_ERROR_FAIL

Message

LINE/4/UNLOCK_ERROR_FAIL: Failed to unlock the user-interface [user-interface]. (UserName=[UserName], IPAddress=[IPAddress], Reason=[Reason])

Description

The user interface failed to be unlocked due to certain reasons.

Parameters

Parameter Name Parameter Meaning

user-interface

Type and number of a user interface

UserName

User name

When the device fails to obtain the user name, for example, in a password-based user authentication scenario, asterisks (**) are used to indicate the user name.

IPAddress

User IP address

When the device fails to obtain the user IP address, for example, in a scenario where the user logs in using a Console interface, asterisks (**) are used to indicate the IP address.

Reason

Reason of failure to unlock the user interface

Possible Causes

After the user ran the lock command to lock the user interface and set a locking password, the user attempted to enter the locking password. When the user entered an incorrect password or a timeout occurred in entering the password, the log was generated.

Procedure

  1. This log message is informational only, and no action is required.
Translation
Download
Updated: 2019-05-29

Document ID: EDOC1000097209

Views: 67024

Downloads: 181

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next