No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

AR500, AR510, and AR530 V200R007 CLI-based Configuration Guide - Ethernet Switching

This document describes the configuration of Ethernet services, including configuring transparent bridge, MAC table, link aggregation, VLANs, STP/RSTP/MSTP, and so on.The document provides the configuration procedures and configuration examples to illustrate the service configuration methods and application scenario.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Local Bridging

Example for Configuring Local Bridging

Configuring local bridging allows the communication between the LANs on the same network segment and in the same geographical location.

Networking Requirements

An enterprise has multiple departments located in the same office building but on different floors. As business expands for the enterprise, data communication is required between terminals within the same department, and between some departments. To keep information secure, information in some departments needs to be isolated from that in the other departments. Users that require communication with each other need to be added to the same bridge group so that they can communicate with each other and are isolated from other departments.

As shown in Figure 15-18, User 1 and User 2 belong to the same department, and both of them are added to VLAN 11. User 4 and User 3 belong to the different departments. User 1, User 2, and User 3 need to communicate with each other. After bridge groups are created on RouterA, departments in the same bridge group can communicate with each other and those in different bridge groups are isolated from each other.

Figure 15-18  Networking diagram of local bridging configuration

Configuration Roadmap

The configuration roadmap is as follows:

  1. Add User 1 and User 2 to VLAN 11 and then add them to bridge group 1 on VLANIF 11. Add User 3 to bridge group 1. This allows communication between User 1, User 2, and User 3.

  2. Add User 4 to bridge group 2 to isolate User 4 from User 1, User 2, and User 3.

Procedure

  1. Create bridge group 1.

    <Huawei> system-view
    [Huawei] sysname RouterA
    [RouterA] bridge 1
    [RouterA-bridge1] quit

  2. Add Eth2/0/1 and Eth2/0/2 to VLAN 11.

    [RouterA] vlan 11
    [RouterA-vlan11] quit
    [RouterA] interface ethernet 2/0/1
    [RouterA-Ethernet2/0/1] port link-type access
    [RouterA-Ethernet2/0/1] port default vlan 11
    [RouterA-Ethernet2/0/1] quit
    [RouterA] interface ethernet 2/0/2
    [RouterA-Ethernet2/0/2] port link-type access
    [RouterA-Ethernet2/0/2] port default vlan 11
    [RouterA-Ethernet2/0/2] quit

  3. Add VLANIF 11 and Eth4/0/0 to bridge group 1.

    [RouterA] interface ethernet 4/0/0
    [RouterA-Ethernet4/0/0] bridge 1
    [RouterA-Ethernet4/0/0] quit
    [RouterA] interface vlanif 11
    [RouterA-Vlanif11] bridge 1
    [RouterA-Vlanif11] quit

  4. Create bridge group 2.

    [RouterA] bridge 2
    [RouterA-bridge2] quit

  5. Add Eth3/0/0 to bridge group 2.

    [RouterA] interface ethernet 3/0/0
    [RouterA-Ethernet3/0/0] bridge 2
    [RouterA-Ethernet3/0/0] quit

  6. Verify the configuration.

    # Run the display bridge information command to view the configuration of the bridge groups.

    [RouterA] display bridge information
    Bridge 1 :
        Status       : Undo Shutdown
        Bridging     : IP, Others
        Routing      : -
        MAC learning : Enable
      interface :total 2 interface(s) in the bridge
        Ethernet4/0/0 : Up
        Vlanif11 : Up
    Bridge 2 :
        Status       : Undo Shutdown
        Bridging     : IP, Others
        Routing      : -
        MAC learning : Enable
      interface :total 1 interface(s) in the bridge
        Ethernet3/0/0 : Up

    # After the preceding configuration is complete, User 1, User 2, and User 3 can ping each other, User 3 cannot ping User 4.

Configuration Files

Configuration file of RouterA

#
 sysname RouterA
#
vlan batch 11
#
bridge 1
bridge 2
#
interface Vlanif11
 bridge 1
#
interface Ethernet2/0/1
 port link-type access
 port default vlan 11
#
interface Ethernet2/0/2
 port link-type access
 port default vlan 11
#
interface Ethernet4/0/0
 bridge 1
#
interface Ethernet3/0/0
 bridge 2
#
return
Translation
Download
Updated: 2019-05-25

Document ID: EDOC1000097279

Views: 11343

Downloads: 62

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next