No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

KunLun Mission Critical Server V100R001 CMC Alarm Handling 09

This document describes KunLun 9016 and 9032 alarms in the CMC, in terms of their meanings, impact on the system, possible causes, and handling suggestions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-36000011 Power Supply 1 Fault

ALM-36000011 Power Supply 1 Fault

Description

Alarm message:

Power supply 1 fault.

Attribute

Alarm ID

Alarm Severity

Auto Clear

36000011

Major

Yes

Parameters

Name

Meaning

Alarm Severity

Indicates the alarm severity.

Alarm Source

Indicates the alarm source.

Subject

Indicates the event body for which an alarm is generated.

Time

Indicates the time when an alarm is generated.

Description

Provides an alarm description.

Event Code

Indicates the event code of an alarm.

Impact on the System

The power supply to the CME will be affected, and the CME may power off.

System Actions

None

Possible Causes

  • Power cables are not properly connected.
  • The ambient temperature is excessively high.
  • A power supply unit (PSU) is faulty.
  • The CMC is faulty.
  • The existing environment does not support PSU specifications.

Procedure

  1. Check whether the value of Alarm Source in alarm locating parameters is PSU.

  2. Run the smmget -l pemN -d faultreason command on the CMC CLI to check the alarm cause.

    • If the alarm is caused by a power input failure, go to Step 3.
    NOTE:

    If the alarm is caused by a power input failure, the command output is one of the following:

    • 5V Over Voltage protection and 12V Over Voltage protection
    • Input Under Voltage protection
    • Input Loss
    • Input Over Voltage
    • If the alarm is caused by excessively high PSU temperature, go to Step 10.
    NOTE:

    If the alarm is caused by excessively high PSU temperature, the command output is as follows:

    Overtemperature protection

    • For other alarm causes, go to Step 11.

  3. Check whether all power cables are properly connected.

  4. Remove and reconnect the power cables. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 5.

  5. Check whether the input voltage is normal.

    For details about PSU specifications, see the KunLun 90xx V100R001 User Guide.

  6. Replace the input voltage source. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 7.

  7. Replace the power cables. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 8.

  8. Check whether the ambient temperature is excessively high.

    The recommended ambient temperature is 40°C or lower.

  9. Use devices such as air conditioners and fans in the equipment room to decrease the ambient temperature in the equipment room. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 10.

  10. Run the reboot command on the CMC CLI to restart the CMC. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 11.

  11. Replace the PSU. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 12.

  12. Check whether the current environment supports the PSU voltage.

    For details about PSU specifications, see the KunLun 90xx V100R001 User Guide.

  13. Replace the PSUs with PSUs that suit the current operating environment. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 14.

  14. Contact Huawei technical support.

Clearing

This alarm is cleared when the sensor detects that the input voltage of the PSU becomes normal.

After the fault is rectified, the system automatically clears the alarm.

Translation
Download
Updated: 2018-12-29

Document ID: EDOC1000111849

Views: 59908

Downloads: 77

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next