No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

KunLun Mission Critical Server V100R001 CMC Alarm Handling 09

This document describes KunLun 9016 and 9032 alarms in the CMC, in terms of their meanings, impact on the system, possible causes, and handling suggestions.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-2C000029 OS Is Forcibly Powered off and then on Due to Watchdog Timeout

ALM-2C000029 OS Is Forcibly Powered off and then on Due to Watchdog Timeout

Description

Alarm message:

The OS is forcibly powered off and then on due to the watchdog timeout.

Attribute

Alarm ID

Alarm Severity

Auto Clear

2C000029

Major

Yes

Parameters

Name

Meaning

Alarm Severity

Indicates the alarm severity.

Alarm Source

Indicates the alarm source.

Subject

Indicates the event body for which an alarm is generated.

Time

Indicates the time when an alarm is generated.

Description

Provides an alarm description.

Event Code

Indicates the event code of an alarm.

Impact on the System

Service interruption may occur.

Possible Causes

  • If the alarm is generated in the BIOS/POST phase, the hardware is abnormal or an error has occurred during basic input/output system (BIOS) startup.
  • If the alarm is generated in the OS Load phase, an error has occurred during service system startup.
  • If the alarm is generated in the SMS/OS phase, software in the service system is abnormal.

Procedure

  1. Disable the watchdog and restart the server.
  2. Use the keyboard, video, and mouse (KVM) to view information about system startup. Perform actions based on the phase in which the alarm is generated.

    1. If the alarm is generated in the BIOS/POST phase, log in to the iBMC CLI and run the ipmcget -d port80 command to check information about the port 80.
    2. If the alarm is generated in the OS Load phase, use the KVM to view error information in the service system for fault analysis.
    3. If the alarm is generated in the SMS/OS phase, log in to the service system and check whether the software that has enabled the watchdog is abnormal or stops responding.

  3. Save the queried information and send the information to Huawei technical support for further analysis.
Translation
Download
Updated: 2018-12-29

Document ID: EDOC1000111849

Views: 96287

Downloads: 79

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next