No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

WLAN Product Interoperation Configuration Guide

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring MAC Address-Prioritized Portal Authentication (CLI)

Example for Configuring MAC Address-Prioritized Portal Authentication (CLI)

Overview

MAC address-prioritized Portal authentication is one of the solutions that enable network access of mobile terminals.

MAC address authentication is triggered when a terminal associates with an AP or traffic is sent to an AC from an unauthorized terminal. If authentication fails, an authentication page is displayed. After the user enters the user name and password and is successfully authenticated, the authentication server records the MAC address of the user and binds it to the authentication account. When the terminal associates with the AP the next time, MAC address authentication is triggered and succeeds. The AC does not push the URL of the authentication page to the user. The server saves a MAC address for the validity period for MAC address-prioritized Portal authentication. A terminal can pass MAC address authentication only when authentication is initiated within the validity period. After the validity period, the server deletes the MAC address and unbinds the MAC address from the authentication account. Therefore, after the validity period, MAC address authentication fails and the authentication page is displayed.

For the configuration of MAC address-prioritized authentication on the AC, see 4.

For the configuration on the Aruba ClearPass server, see 5.

Applicable Products and Versions

Table 3-28  Applicable products and versions

Product

Version

Huawei AC

V200R007C20

Aruba ClearPass

6.5.0.31375

Service Requirements

To improve WLAN security, an enterprise uses the MAC address-prioritized Portal authentication mode to control user access.

Networking Requirements

  • AC networking mode: Layer 2 bypass mode
  • DHCP deployment mode: The AC functions as the DHCP server to assign IP addresses to APs, and SwitchB functions as the DHCP server to assign IP addresses to STAs.
  • Service data forwarding mode: direct forwarding
  • Authentication mode: MAC address-prioritized Portal authentication
  • Security policy: open system authentication
Figure 3-10  Networking for MAC address-prioritized Portal authentication

Data Planning

Table 3-29  Data planning on the AC

Configuration Item

Data

Management VLAN

VLAN 100

Service VLAN

VLAN 101

DHCP server

The AC functions as the DHCP server to assign IP addresses to APs, and SwitchB functions as the DHCP server to assign IP addresses to STAs.

IP address pool for APs

10.23.100.2 to 10.23.100.254/24

IP address pool for the STAs

10.23.101.2 to 10.23.101.254/24

IP address of the AC's source interface

VLANIF 100: 10.23.100.1/24

AP group

  • Name: ap-group1
  • Bound profiles: VAP profile wlan-net and regulatory domain profile default

AP group

  • Name: default
  • Country code: China

SSID profile

  • Name: wlan-net
  • SSID name: wlan-net

Security profile

  • Name: wlan-net
  • Security policy: open system authentication

RADIUS authentication parameters

Name of the RADIUS authentication scheme: wlan-net

RADIUS server template name: wlan-net

  • IP address: 10.23.103.1
  • Authentication port number: 1812
  • Shared key: huawei@123
Portal server template
  • Name: wlan-net
  • IP address: 10.23.103.1
  • URL: https://10.23.103.1/guest/huawei.php?_browser=1
Portal access profile
  • Name: wlan-net
  • Bound profile: Portal server template wlan-net

MAC access profile
  • Name: wlan-net
  • User name: MAC address

Authentication profile

  • Name: wlan-net
  • Bound profile and authentication scheme: Portal access profile wlan-net, RADIUS server template wlan-net, RADIUS authentication scheme wlan-net, and MAC access profile wlan-net

VAP profile

  • Name: wlan-net
  • Forwarding mode: direct forwarding
  • Service VLAN: VLAN 101
  • Bound profiles: SSID profile wlan-net, security profile wlan-net, and authentication profile wlan-net
Table 3-30  Data planning on the Aruba ClearPass

Configuration Item

Data

Access device information

  • Device name: AC6605
  • NAS IP address: 10.23.102.2
  • Aruba ClearPass server IP address: 10.23.103.1
  • NAS type: Huawei AC
  • DM port: 3799
  • RADIUS shared key: huawei@123

Access user

  • Account: test@huawei.com
  • Password: 470541

Configuration Roadmap

  1. Configure network interworking of the AC, AP, and other network devices.
  2. Configure the AP to go online.
  3. Configure MAC address-prioritized Portal authentication parameters on the AC.
    1. Configure the RADIUS server parameters.
    2. Configure a Portal access profile for the external Portal server to manage Portal access control parameters.
    3. Configure a MAC access profile to manage MAC access control parameters.
    4. Configure an authentication profile to manage Portal authentication configurations.
  4. Configure WLAN service parameters.
  5. Configure the Aruba ClearPass server.

Configuration Notes

  • Configure port isolation on the interfaces of the device directly connected to APs. If port isolation is not configured and direct forwarding is used, a large number of unnecessary broadcast packets may be generated in the VLAN, blocking the network and degrading user experience.

  • The AC and server must have the same RADIUS shared key.

Procedure

  1. Configure network interworking.

    # Add GE0/0/1 and GE0/0/2 on SwitchA (access switch) to VLAN 100 and VLAN 101.
    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan batch 100 101
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type trunk
    [SwitchA-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [SwitchA-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [SwitchA-GigabitEthernet0/0/1] port-isolate enable
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface gigabitethernet 0/0/2
    [SwitchA-GigabitEthernet0/0/2] port link-type trunk
    [SwitchA-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101
    [SwitchA-GigabitEthernet0/0/2] quit
    
    # Add GE0/0/1 on SwitchB (aggregation switch) to VLAN 100 and VLAN 101, GE0/0/2 to VLAN 100 and VLAN 102, GE0/0/3 to VLAN 103, and GE0/0/4 to VLAN104. Create VLANIF 102, VLANIF 103, and VLANIF 104, and configure a default route with the next hop of the address of Router.
    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan batch 100 to 104
    [SwitchB] interface gigabitethernet 0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type trunk
    [SwitchB-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [SwitchB-GigabitEthernet0/0/1] quit
    [SwitchB] interface gigabitethernet 0/0/2
    [SwitchB-GigabitEthernet0/0/2] port link-type trunk
    [SwitchB-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 102
    [SwitchB-GigabitEthernet0/0/2] quit
    [SwitchB] interface gigabitethernet 0/0/3
    [SwitchB-GigabitEthernet0/0/3] port link-type trunk
    [SwitchB-GigabitEthernet0/0/3] port trunk pvid vlan 103
    [SwitchB-GigabitEthernet0/0/3] port trunk allow-pass vlan 103
    [SwitchB-GigabitEthernet0/0/3] quit
    [SwitchB] interface gigabitethernet 0/0/4
    [SwitchB-GigabitEthernet0/0/4] port link-type trunk
    [SwitchB-GigabitEthernet0/0/4] port trunk pvid vlan 104
    [SwitchB-GigabitEthernet0/0/4] port trunk allow-pass vlan 104
    [SwitchB-GigabitEthernet0/0/4] quit
    [SwitchB] interface vlanif 102
    [SwitchB-Vlanif102] ip address 10.23.102.1 24
    [SwitchB-Vlanif102] quit
    [SwitchB] interface vlanif 103
    [SwitchB-Vlanif103] ip address 10.23.103.2 24
    [SwitchB-Vlanif103] quit
    [SwitchB] interface vlanif 104
    [SwitchB-Vlanif104] ip address 10.23.104.1 24
    [SwitchB-Vlanif104] quit
    [SwitchB] ip route-static 0.0.0.0 0.0.0.0 10.23.104.2
    
    # Add GE0/0/1 on the AC to VLAN 100 and VLAN 102. Create VLANIF 102 and configure a static route to the RADIUS server.
    <AC6605> system-view
    [AC6605] sysname AC
    [AC] vlan batch 100 102
    [AC] interface gigabitethernet 0/0/1
    [AC-GigabitEthernet0/0/1] port link-type trunk
    [AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 102
    [AC-GigabitEthernet0/0/1] quit
    [AC] interface vlanif 102
    [AC-Vlanif102] ip address 10.23.102.2 24
    [AC-Vlanif102] quit
    [AC] ip route-static 10.23.103.0 24 10.23.102.1
    
    # Configure the IP address of GE0/0/1 on Router and a static route to the network segment for STAs.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] interface gigabitethernet 0/0/1
    [Router-GigabitEthernet0/0/1] ip address 10.23.104.2 24
    [Router-GigabitEthernet0/0/1] quit
    [Router] ip route-static 10.23.101.0 24 10.23.104.1
    

  2. Configure the AC and SwitchB to function as DHCP servers to assign IP addresses to APs and STAs respectively.

    # On the AC, configure the VLANIF 100 to assign IP addresses to APs.
    [AC] dhcp enable
    [AC] interface vlanif 100
    [AC-Vlanif100] ip address 10.23.100.1 24
    [AC-Vlanif100] dhcp select interface
    [AC-Vlanif100] quit
    # On SwitchB, configure the VLANIF 101 to assign IP addresses to STAs.
    NOTE:
    Configure the DNS server as required. The common methods are as follows:
    • In interface address pool scenarios, run the dhcp server dns-list ip-address &<1-8> command in the VLANIF interface view.
    • In global address pool scenarios, run the dns-list ip-address &<1-8> command in the IP address pool view.
    [SwitchB] dhcp enable
    [SwitchB] interface vlanif 101
    [SwitchB-Vlanif101] ip address 10.23.101.1 24
    [SwitchB-Vlanif101] dhcp select interface
    [SwitchB-Vlanif101] quit
    # Configure a static route to 10.0.0.1.
    [SwitchB] ip route-static 10.0.0.1 32 10.23.102.2
    

  3. Configure an AP to go online.

    # Create an AP group to which the APs with the same configuration can be added.
    [AC] wlan
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] quit
    
    # Create a regulatory domain profile, configure the AC country code in the profile, and apply the profile to the AP group.
    [AC-wlan-view] regulatory-domain-profile name default
    [AC-wlan-regulate-domain-default] country-code cn
    [AC-wlan-regulate-domain-default] quit
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] regulatory-domain-profile default
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] quit
    
    # Configure the AC's source interface.
    [AC] capwap source interface vlanif 100
    
    # Import the AP offline on the AC and add the AP to AP group ap-group1. Assume that the AP's MAC address is 60de-4476-e360. Configure a name for the AP based on the AP's deployment location, so that you can know where the AP is deployed from its name. For example, name the AP area_1 if it is deployed in Area 1.
    NOTE:

    The default AP authentication mode is MAC address authentication. If the default settings are retained, you do not need to run the ap auth-mode mac-auth command.

    In this example, the AP5030DN is used and has two radios: radio 0 (2.4 GHz radio) and radio 1 (5 GHz radio).

    [AC] wlan
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 0 ap-mac 60de-4476-e360
    [AC-wlan-ap-0] ap-name area_1
    Warning: This operation may cause AP reset. Continue? [Y/N]:y 
    [AC-wlan-ap-0] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-0] quit
    
    # After the AP is powered on, run the display ap all command to check the AP state. If the State field is displayed as nor, the AP goes online successfully.
    [AC-wlan-view] display ap all
    Total AP information:
    nor  : normal          [1]
    Extra information:
    P  : insufficient power supply
    --------------------------------------------------------------------------------------------------
    ID   MAC            Name   Group     IP            Type            State STA Uptime      ExtraInfo
    --------------------------------------------------------------------------------------------------
    0    60de-4476-e360 area_1 ap-group1 10.23.100.254 AP5030DN        nor   0   10S         -
    --------------------------------------------------------------------------------------------------
    Total: 1

  4. Configure MAC address-prioritized Portal authentication on the AC.
    1. Configure a RADIUS server template and a RADIUS authentication scheme.

      NOTE:

      Ensure that the RADIUS server IP address, port number, and shared key are configured correctly on the AC and are the same as those on the RADIUS server.

      # Configure a RADIUS server template and configure the encapsulation format of the MAC address in the calling-station-id (Type 31) attribute of RADIUS packets.

      [AC] radius-server template wlan-net
      [AC-radius-wlan-net] radius-server authentication 10.23.103.1 1812
      [AC-radius-wlan-net] radius-server shared-key cipher huawei@123
      [AC-radius-wlan-net] calling-station-id mac-format unformatted
      [AC-radius-wlan-net] quit

      # Create an authentication scheme and set the authentication method to RADIUS.

      [AC] aaa
      [AC-aaa] authentication-scheme wlan-net
      [AC-aaa-authen-wlan-net] authentication-mode radius
      [AC-aaa-authen-wlan-net] quit
      [AC-aaa] quit
      

    2. Configure a Portal server profile.

      NOTE:

      Ensure that the Portal server IP address and URL are configured correctly and are the same as those on the Portal server.

      The Clearpass Portal URL is in format of https://10.23.103.1/guest/huawei.php?_browser=1 and can be obtained through 5.b.

      [AC] portal https-redirect enable
      [AC] portal web-authen-server https ssl-policy sslserver port 8443          //Parse the HTTPS authentication request from users and send authentication information to the server.
      [AC] interface loopback 0
      [AC-LoopBack0] ip address 10.0.0.1 32
      [AC-LoopBack0] quit
      [AC] free-rule-template name default
      [AC-free-rule-default] free-rule 0 destination ip 10.0.0.1 mask 255.255.255.255
      [AC-free-rule-default] quit
      [AC] web-auth-server wlan-net
      [AC-web-auth-server-wlan-net] server-ip 10.23.103.1
      [AC-web-auth-server-wlan-net] url https://10.23.103.1/guest/huawei.php
      [AC-web-auth-server-wlan-net] source-ip 10.23.102.2
      [AC-web-auth-server-wlan-net] protocol http
      [AC-web-auth-server-wlan-net] quit
      

    3. Configure the Portal access profile wlan-net and configure Layer 2 Portal authentication.

      [AC] portal-access-profile name wlan-net
      [AC-portal-access-profile-wlan-net] web-auth-server wlan-net direct
      [AC-portal-access-profile-wlan-net] quit

    4. Configure the MAC access profile wlan-net.

      [AC] mac-access-profile name wlan-net
      [AC-mac-access-profile-wlan-net] quit

    5. Configure the authentication profile wlan-net.

      [AC] authentication-profile name wlan-net
      [AC-authentication-profile-wlan-net] portal-access-profile wlan-net
      [AC-authentication-profile-wlan-net] mac-access-profile wlan-net
      [AC-authentication-profile-wlan-net] authentication-scheme wlan-net
      [AC-authentication-profile-wlan-net] free-rule-template default
      [AC-authentication-profile-wlan-net] radius-server wlan-net
      [AC-authentication-profile-wlan-net] quit

    6. Configure WLAN service parameters.

      # Create security profile wlan-net and set the security policy in the profile. By default, the security policy is open system.

      [AC] wlan
      [AC-wlan-view] security-profile name wlan-net
      [AC-wlan-sec-prof-wlan-net] quit
      

      # Create SSID profile wlan-net and set the SSID name to wlan-net.

      [AC-wlan-view] ssid-profile name wlan-net
      [AC-wlan-ssid-prof-wlan-net] ssid wlan-net
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AC-wlan-ssid-prof-wlan-net] quit
      

      # Create VAP profile wlan-net, configure the data forwarding mode and service VLANs, and apply the security profile, SSID profile, and authentication profile to the VAP profile.

      [AC-wlan-view] vap-profile name wlan-net
      [AC-wlan-vap-prof-wlan-net] forward-mode tunnel
      [AC-wlan-vap-prof-wlan-net] service-vlan vlan-id 101
      [AC-wlan-vap-prof-wlan-net] security-profile wlan-net
      [AC-wlan-vap-prof-wlan-net] ssid-profile wlan-net
      [AC-wlan-vap-prof-wlan-net] authentication-profile wlan-net
      [AC-wlan-vap-prof-wlan-net] quit
      

      # Bind VAP profile wlan-net to the AP group and apply the profile to radio 0 and radio 1 of the AP.

      [AC-wlan-view] ap-group name ap-group1
      [AC-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 0
      [AC-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 1
      [AC-wlan-ap-group-ap-group1] quit
      [AC-wlan-view] quit
      

  5. Configure the Aruba ClearPass server.
    1. Log in to the Aruba ClearPass server.

      # Enter the access address of the Aruba ClearPass server in the address box, which is in the format of https://Aruba ClearPass IP. Aruba ClearPass IP is the IP address of the Aruba ClearPass server.

      # Click ClearPass Guest.

      # On the displayed page, enter the user name and password to log in to the Aruba ClearPass server.

    2. Configure the authentication page.

      # Choose Configuration > Pages > Web Logins. Click Create a new web login page in the right pane.

      # Set parameters as follows:
      • Name: huawei
      • Page Name: huawei
      • Vendor Settings: Custom Settings
      • Submit URL: https://10.0.0.1:8443/login, the same as the authentication address configured on the AC
      • Username Field: username
      • Password Field: password
      Retain the default settings for other parameters.


      # Click Save Changes.

      # Click Test mapping huawei. Record the URL of the displayed page, for example, https://10.23.103.1/guest/huawei.php?_browser=1.



    3. Add guest accounts.

      # Choose Guest > Create Account. Set Guest's Name to test@huawei.com, Company Name to huawei, and Email Address to test@huawei.com. Record the generated password and select Terms of Use.



      # Click Create.

    4. Add the AC so that the Aruba ClearPass server can interwork with the AC.

      # On the ClearPass home page, click ClearPass Policy Manager. On the page that is displayed, enter the user name and password.

      # Choose Configuration > Network > Devices. Click Add in the page. In the Add Device dialog box that is displayed, set parameters as follows:
      • Name: AC6605
      • IP or Subnet Address: 10.23.102.2
      • RADIUS Shared Secret and Verify: huawei@123
      • Vendor Name: Huawei
      Click Add.


    5. Add the guest authentication with MAC caching service.

      # Choose Configuration > Start Here. Click Guest Authentication with MAC caching in the right pane.

      # On the General tab page, set Name Prefix to huawei.



      # On the Wireless Network Settings tab page, set Wireless SSID to wlan-net and Select Wireless Controller to the added AC6605.



      # Use the default settings on the MAC Caching Settings and Posture Settings tab pages.

      # On the Access Restrictions tab page, set Captive Portal Access to huawei, Maximum number of devices allowed per user to 1, and Guest Access to Guest.



      # Click Add Service.

    6. Configure the service sequence.

      # Choose Configuration > Services. Click Reorder in the lower right corner. Move the huawei MAC Authentication and huawei User Authentication with MAC Caching services before Radius.



      # Click Save.

  6. Verify the configuration.

    • The WLAN with the SSID wlan-net is available for STAs after the configuration is complete.

    • The STAs obtain IP addresses when they successfully associate with the WLAN.
    • When a user opens the browser and attempts to access the network, the user is automatically redirected to the authentication page provided by the Portal server. After entering the correct user name and password on the page, the user can access the network.
    • The MAC address validity period is 24 hours. When the user attempts to connect to the WLAN 24 hours after the account is generated, the authentication page is displayed.
    • After authentication succeeds, run the display access-user access-type command on the AC. The command output shows the online user.

      [AC] display access-user access-type mac-authen 
      ------------------------------------------------------------------------------
      UserID Username                IP address       MAC            Status          
      ------------------------------------------------------------------------------
      739    huawei                  10.23.101.250    8000-6e74-e78a Success 
      ------------------------------------------------------------------------------
      Total: 1, printed: 1
      

Configuration Files

  • SwitchA configuration file

    #
    sysname SwitchA
    #
    vlan batch 100 to 101
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 to 101
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    return
  • SwitchB configuration file

    #
    sysname SwitchB
    #
    vlan batch 100 to 104
    #
    dhcp enable
    #
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif102
     ip address 10.23.102.1 255.255.255.0
    #
    interface Vlanif103
     ip address 10.23.103.2 255.255.255.0
    #
    interface Vlanif104
     ip address 10.23.104.1 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100 102
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk pvid vlan 103
     port trunk allow-pass vlan 103
    #
    interface GigabitEthernet0/0/4
     port link-type trunk
     port trunk pvid vlan 104
     port trunk allow-pass vlan 104
    #
    ip route-static 0.0.0.0 0.0.0.0 10.23.104.2
    ip route-static 10.0.0.1 255.255.255.255 10.23.102.2
    #
    return
  • Router configuration file

    #
    sysname Router
    #
    interface GigabitEthernet0/0/1
     ip address 10.23.104.2 255.255.255.0
    #
    ip route-static 10.23.101.0 255.255.255.0 10.23.104.1
    #
    return
    
  • AC configuration file

    #
     sysname AC
    #
     http secure-server ssl-policy default_policy
     http server enable 
    #
    portal https-redirect enable
    #
    vlan batch 100 102
    #
    authentication-profile name wlan-net
     mac-access-profile wlan-net 
     free-rule-template default
     portal-access-profile wlan-net
     authentication-scheme wlan-net
     radius-server wlan-net
    #
    portal web-authen-server https ssl-policy default_policy
    #
    dhcp enable
    #
    radius-server template wlan-net
     radius-server shared-key cipher %^%#Oc6_BMCw#9gZ2@SMVtk!PAC6>Ou*eLW/"qLp+f#$%^%#
     radius-server authentication 10.23.103.1 1812 weight 80
     calling-station-id mac-format unformatted
    #
    free-rule-template name default
     free-rule 0 destination ip 10.0.0.1 mask 255.255.255.255
    #
    web-auth-server wlan-net
     server-ip 10.23.103.1
     url https://10.23.103.1/guest/huawei.php
     source-ip 10.23.100.1
     protocol http
    #
    portal-access-profile name wlan-net
     web-auth-server wlan-net direct
    #
    aaa
     authentication-scheme wlan-net
      authentication-mode radius
    #
    interface Vlanif100
     ip address 10.23.100.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif102
     ip address 10.23.102.2 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 102
    #
    interface LoopBack0
     ip address 10.0.0.1 255.255.255.255  
    #
    ip route-static 10.23.103.0 255.255.255.0 10.23.102.1
    #
    capwap source interface vlanif100
    #
    wlan
     security-profile name wlan-net
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
      authentication-profile wlan-net
     regulatory-domain-profile name default
     ap-group name ap-group1
      radio 0
       vap-profile wlan-net wlan 1
      radio 1
       vap-profile wlan-net wlan 1
     ap-id 0 type-id 35 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name area_1
      ap-group ap-group1
    #
    mac-access-profile name wlan-net
     mac-authen username macaddress format with-hyphen
    #
    return
Translation
Download
Updated: 2019-03-30

Document ID: EDOC1000113779

Views: 56230

Downloads: 1761

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next