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OceanStor 9000 V300R006C00 File System Feature Guide 12

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Troubleshooting

Troubleshooting

This section describes the faults that you may encounter when using InfoTier and introduces methods to handle the faults.

InfoTier Fails to Be Configured

If the InfoTier function fails to be configured, files cannot be migrated.

Symptom

A user configures the InfoTier function on DeviceManager based on the following operations.

1. The user chooses Provisioning > InfoTier. A dialog box is displayed indicating that the communication is abnormal.

2. On DeviceManager, the user chooses Provisioning > Resource Manager, right-clicks a file, and chooses Properties from the shortcut menu. The number of normal nodes is insufficient to configure the redundancy ratio.

Possible Causes

  • Network communication is abnormal.
  • The number of nodes is insufficient to configure the redundancy ratio.

Fault Diagnosis

Figure 3-18  Troubleshooting flowchart

Procedure

  • Possible cause 1: Network communication is abnormal.
    1. Contact the network administrator to troubleshoot the network faults.
    2. Perform the inspection and run ping x.x.x.x to check whether the network is normal. x.x.x.x indicates the IP address of OceanStor 9000.

  • Possible cause 2: The number of nodes is insufficient to configure the redundancy ratio.
    1. On DeviceManager, choose Provisioning > InfoTier > Tier Management to check the number of normal nodes.
    2. Choose Provisioning > Resource Manager, right-click a file, and choose Properties from the shortcut menu. to view the value range of +RDC/RDN. Check whether the number of normal nodes is sufficient to configure the redundancy ratio.

      • If yes, contact the device administrator to inspect the device or expand nodes.
      • If no, contact technical support.

InfoTier Fails to Be Queried

If InfoTier fails to be queried, users will not know how to configure the function and what the principles of data being distributed to different storage tiers are.

Symptom

A user configures the InfoTier function on DeviceManager based on the following operations. On DeviceManager, the user chooses Provisioning > InfoTier > Tier Management or clicks File Pool Policy. A dialog box is displayed indicating that the communication is abnormal.

Possible Causes

The network communication is abnormal.

Fault Diagnosis

Figure 3-19  Troubleshooting flowchart

Procedure

  1. Contact the network administrator to troubleshoot the network faults.
  2. Perform the inspection and run ping x.x.x.x to check whether the network is normal. x.x.x.x indicates the IP address of OceanStor 9000.

    • If yes, go to 3.
    • If no, go to 1.

  3. Query the InfoTier function on DeviceManager. On DeviceManager, choose Provisioning > InfoTier > Tier Management or click File Pool Policy to check whether the InfoTier can be correctly queried.

    • If yes, no further action is required.
    • If no, contact Huawei technical support.

InfoTier Function Works Incorrectly

If InfoTier works incorrectly, data operations by users and storage performance are affected.

Symptom

When the InfoTier function is correctly configured, a user finds that the function works incorrectly and checks whether the license of the InfoTier function exists or is activated on DeviceManager based on the following operations. On DeviceManager, the user chooses Settings > License Management > Active License and finds that the InfoTier option does not exist.

Possible Causes

  • The license of the InfoTier function is not activated.
  • The activated license does not work on the InfoTier function.

Fault Diagnosis

Figure 3-20  Troubleshooting flowchart

Procedure

  • Possible cause 1: The license of the InfoTier function is not activated.
    1. Go to the license management interface and click the activated license to check whether the InfoTier option is included in the licensed items.

    2. Contact Huawei technical support to obtain the license of the InfoTier function. Import and activate the license on the management page.
    3. Go to the license management page and click the activated license to check whether the InfoTier feature is included in the licensed items.

      • If yes, go to 4.
      • If no, contact technical support.

    4. Check whether the InfoTier function works correctly.

  • Possible cause 2: The activated license does not work on the InfoTier function.
    1. Go to the license management page. Click the activated license and inactivated license to check whether the version number and serial number of the activated license are consistent with those of the inactivated license.

      • If yes, import a new license.
      • If no, go to 2.

    2. Check whether the InfoTier function works correctly.

      • If yes, no further action is required.
      • If no, contact Huawei technical support.

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Updated: 2019-06-27

Document ID: EDOC1000122519

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