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OceanStor 9000 V300R006C00 File System Feature Guide 12

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Troubleshooting

Troubleshooting

This section lists common questions and troubleshooting about InfoScanner.

An Antivirus Server Fails

Antivirus server failure prevents an administrator from using InfoScanner to protect files in a shared directory.

Symptom

Logging in to the DeviceManager. Choose Settings > InfoScanner > Antivirus Server. The status of the configured antivirus server is Failed, as shown in DeviceManager.
Figure 8-27  Antivirus server failure

Possible Causes

  • Cause 1: The antivirus software works abnormally.
  • Cause 2: The antivirus agent software works abnormally.
  • Cause 3: Communication between OceanStor 9000 and the antivirus server is abnormal.

Fault Diagnosis

Figure 8-28   Flowchart of antivirus server failure processing

Procedure

  • Possible cause 1: The antivirus software works abnormally.
    1. Check whether the antivirus software is normal.

    2. Restart the antivirus software, and check whether the antivirus software is recovered.

  • Possible cause 2: The antivirus agent software works abnormally.
    1. Check whether the antivirus agent is normal. Log in to the antivirus server, check whether the Antivirus Agent Watchdog process is running properly on Service on Server Manager.

    2. Restart the antivirus agent software, and check whether the antivirus software is recovered.

  • Possible cause 3: Communication between OceanStor 9000 and the antivirus server is abnormal.
    1. Check whether the communication between OceanStor 9000 and the antivirus server is normal.

      • If yes, contact technical support.
      • If no, go to 2.

    2. Rectify the network faults, and then check whether the antivirus software is recovered.

      • If yes, no further action is required.
      • If no, contact technical support.

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Updated: 2019-06-27

Document ID: EDOC1000122519

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