No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Error Code Reference

OceanStor V3 Series V300R006

This document is applicable to OceanStor 2200 V3, 2600 V3 Video Surveillance Edition, 2600 V3, 5300 V3, 5500 V3, 5600 V3, 5800 V3, 6800 V3, 18500 V3, and 18800 V3. This document provides error codes of the storage system and guides maintenance engineers and technical support engineers to locate and rectify faults based on error codes. The document that you browse online matches the latest C version of the product. Click Download to download documents of other C versions.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
0x40401804

0x40401804

Error Code

Description

Possible Causes

Handling Suggestion

Applicable Model

0x40401804

The data communication links between the current controller and other controllers are disconnected.

1. The Scale-out network cables of the current controller are incorrectly connected.

2. The internal communication links fail to work due to an internal fault in the system.

1. Check whether Scale-out network cables are incorrectly connected according to the installation guide or network assistant specific to the product models (When cables are incorrectly connected, the interface module indicator turns red).

If yes, reconnect the cables and then restart the controller that failed to be powered on (by running the "rebootsys" command in minisystem mode).If the fault persists after the controller is restarted, go to step 2.

If no, go to step 2.

2. Collect system logs (Method 1: Download logs on OceanStor DeviceManager. Method 2: In the CLI minisystem mode of the controller that failed to be powered on, execute the "os_backup_info.sh" script. Obtain the logs from the given directory after the log collection is complete. For details, see descriptions about one-click log collection in the user manual) and contact technical support engineers.

Applicable to all models.

Translation
Download
Updated: 2019-07-12

Document ID: EDOC1000138404

Views: 153163

Downloads: 315

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next