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Error Code Reference

OceanStor V3 Series V300R006

This document is applicable to OceanStor 2200 V3, 2600 V3 Video Surveillance Edition, 2600 V3, 5300 V3, 5500 V3, 5600 V3, 5800 V3, 6800 V3, 18500 V3, and 18800 V3. This document provides error codes of the storage system and guides maintenance engineers and technical support engineers to locate and rectify faults based on error codes. The document that you browse online matches the latest C version of the product. Click Download to download documents of other C versions.
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0x40401926

0x40401926

Error Code

Description

Possible Causes

Handling Suggestion

Applicable Model

0x40401926

When the storage system is being powered on, a controller enclosure is powered off or not connected to the system. As a result, the system fails to be started.

The controller enclosure is powered off or the interval between the power-on of the controller enclosure and that of other controller enclosures is too long.

1. Check whether a controller enclosure is powered off or not connected to the system.

If yes, connect the controller enclosure to the system and power on the controller enclosure.Then, go to step 2.

If no, go to step 3.

2. Wait about 15 minutes and then log in to each controller to enter the minisystem mode. Run the "rebootsys" command to restart each controller simultaneously. If the fault persists after the system is restarted, go to step 3.

3. Collect system logs (Method 1: Download logs on OceanStor DeviceManager. Method 2: In the CLI minisystem mode of the controller that failed to be powered on, execute the "os_backup_info.sh" script. Obtain the logs from the given directory after the log collection is complete. For details, see descriptions about one-click log collection in the user manual) and contact technical support engineers.

Applicable to all models.

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Updated: 2019-03-30

Document ID: EDOC1000138404

Views: 111485

Downloads: 277

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