No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Event Reference

OceanStor Dorado V3 Series V300R001

This document is applicable to OceanStor Dorado5000 V3, Dorado6000 V3 and Dorado18000 V3. This document describes the basic knowledge about the events of storage system in terms of event definition, event level, impact on the system, possible cause, and handling procedure. The document that you browse online matches the latest C version of the product. Click Download to download documents of other C versions.

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
0xF001B0004 A Timing Snapshot Schedule Failed To Be Executed

0xF001B0004 A Timing Snapshot Schedule Failed To Be Executed

Description

A timing snapshot schedule failed to be executed.

Applicable Model

Applicable to all models.

Attribute

ID

Event Level

Automatically Cleared

0xF001B0004

Warning

Yes

Impact on the System

The timing snapshot schedule failed to be executed. Timing snapshots may not be created in the system.

Possible Causes

  • A storage pool is faulty.
  • A disk domain is faulty.
  • A LUN in the timing snapshot schedule is faulty.
  • The number of LUNs in the system reaches the upper limit.
  • The number of snapshots in the system reaches the upper limit.

Procedure

  1. Check whether the alarm is generated on LUNs in the timing snapshot schedule and storage pools where LUNs reside.

    1. If yes=> handle the alarms by taking recommended actions. If the alarm persists=> Step2.
    2. If no=> Step2.

  2. Check whether the alarm is generated indicating disk domain faults.

    1. If yes=> handle the alarm by taking recommended actions. If the alarm persists=> Step3.
    2. If no=> Step3.

  3. Check whether the number of LUNs or snapshots in the system reaches the upper limit.

    1. If yes, delete LUNs and snapshots that are not used. If the alarm persists=> Step4.
    2. If no=> Step4.

  4. Collect related information and contact technical support engineers.
Translation
Download
Updated: 2018-10-19

Document ID: EDOC1000141827

Views: 95760

Downloads: 181

Average rating:
This Document Applies to these Products

Related Version

Related Documents

Share
Previous Next