No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Event Reference

OceanStor Dorado V3 Series V300R001

This document is applicable to OceanStor Dorado5000 V3, Dorado6000 V3 and Dorado18000 V3. This document describes the basic knowledge about the events of storage system in terms of event definition, event level, impact on the system, possible cause, and handling procedure. The document that you browse online matches the latest C version of the product. Click Download to download documents of other C versions.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
0xF00EA0014 Abnormal Port Link

0xF00EA0014 Abnormal Port Link

Description

The link to a port housing an optical module is down, because the cable connecting the host port and the application server or another device is removed, and a fault on the optical module or a fault on the port occurs.

Applicable Model

Applicable to all models.

Attribute

ID

Event Level

Automatically Cleared

0xF00EA0014

Major

Yes

Impact on the System

The application server or other devices cannot communicate with the storage system through the host port.

Possible Causes

  • Cables are not securely connected or damaged.
  • The optical module where the port or its peer port reside is faulty.
  • The port or its peer port is faulty.

Procedure

  1. Check cables.

    1. If any cable is not securely connected, reinsert it. If the alarm persists=> 1.2.
    2. Replace the cable. If the alarm persists=> Step2.

  2. Check whether the host port and its peer port have optical modules.

    1. If yes, replace the optical modules. If the alarm persists=> Step3.
    2. If no=> Step3.

  3. Replace the modules where the port and its peer port reside. If the alarm persists=> Step4.
  4. Collect related information and contact technical support engineers.
Translation
Download
Updated: 2018-10-19

Document ID: EDOC1000141827

Views: 84798

Downloads: 168

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next