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Alarm Handling

S600-E V200R010C00

This document provides the explanations, causes, and recommended actions of alarms on the product.
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TRUNK_1.3.6.1.4.1.2011.5.25.41.3.9 hwExtLinkDown

TRUNK_1.3.6.1.4.1.2011.5.25.41.3.9 hwExtLinkDown

Description

TRUNK/2/EXT_LINKDOWN:OID [oid] The link status of the trunk member interface turned to DOWN.(ifIndex=[INTEGER], ifAdminStatus=[INTEGER], ifOperStatus=[INTEGER], ifDescr=[STRING], hwIFExtPhyStatus=[INTEGER], hwIFExtMemberOf=[STRING])

The status of the Trunk member interface became Down.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.5.25.41.3.9 Major other(1)

Parameters

Name Meaning

oid

Indicates the MIB object ID of the alarm.

ifIndex

Indicates the interface index.

ifAdminStatus

Indicates the management status of the interface.

ifOperStatus

Indicates the status of the interface.

ifDescr

Indicates the name of the interface.

hwIFExtPhyStatus

Indicates the physical status of the interface.

hwIFExtMemberOf

Indicates the name of the Trunk interface.

Impact on the System

The interface cannot forward packets normally.

Possible Causes

The interface became Down and the link was disconnected.

Procedure

  1. Run the display this command in the interface view to check whether interfaces on both ends of the aggregation group are shut down.

    • If so, go to Step 2.

    • If not, go to Step 3.

  2. Run the undo shutdown command in the interface view to check whether the alarm is cleared.

    • If so, go to Step 6.

    • If not, go to Step 3.

  3. Check whether the cable and optical module are loosened or dropped.

    • If so, go to Step 5.

    • If not, go to Step 4.

  4. Connect the physical link correctly and then check whether the alarm is cleared.

    • If so, go to Step 6.

    • If not, go to Step 5.

  5. Collect alarm information and configuration information, and then contact technical support personnel.
  6. End.
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Updated: 2019-08-21

Document ID: EDOC1000141873

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