No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Configuration Guide - Interface Management

S7700 and S9700 V200R010C00

This document describes the principles and configurations of interfaces and provides configuration examples.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Port Isolation

Example for Configuring Port Isolation

Networking Requirements

An R&D office of a company contains employees from the company, partner company A, and partner company B. As shown in Figure 2-18, PC1 and PC2 represent two employees from partner companies A and B respectively, and PC3 represents an R&D employee from the company. The requirements are as follows:

VLAN IDs need to be saved.

Employees from partner companies A and B cannot communicate with each other.

Employees from partner companies A and B can communicate with the company's employees.

Figure 2-18  Network diagram for configuring port isolation

Configuration Roadmap

The configuration roadmap is as follows:

  • Add interfaces to a VLAN.

  • Add the interfaces to a port isolation group to implement Layer 2 isolation between these interfaces. The default port isolation mode is Layer 2 isolation and Layer 3 interworking.

Procedure

  1. Configure port isolation.

    # Configure port isolation on GE1/0/1.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan 10
    [Switch-vlan10] quit
    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type access
    [Switch-GigabitEthernet1/0/1] port default vlan 10
    [Switch-GigabitEthernet1/0/1] port-isolate enable group 3
    [Switch-GigabitEthernet1/0/1] quit
    

    # Configure port isolation on GE1/0/2.

    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] port link-type access
    [Switch-GigabitEthernet1/0/2] port default vlan 10
    [Switch-GigabitEthernet1/0/2] port-isolate enable group 3
    [Switch-GigabitEthernet1/0/2] quit
    

    # Add GE1/0/3 to VLAN10.

    [Switch] interface gigabitethernet 1/0/3
    [Switch-GigabitEthernet1/0/3] port link-type access
    [Switch-GigabitEthernet1/0/3] port default vlan 10
    [Switch-GigabitEthernet1/0/3] quit
    

  2. Verify the configuration.

    # PC1 and PC2 cannot communicate with each other.

    # PC1 and PC3 can communicate with each other.

    # PC2 and PC3 can communicate with each other.

Configuration File

Configuration file of the Switch

#
sysname Switch
#
vlan batch 10
#
interface GigabitEthernet1/0/1
 port link-type access         
 port default vlan 10 
 port-isolate enable group 3
#
interface GigabitEthernet1/0/2
 port link-type access                                                          
 port default vlan 10 
 port-isolate enable group 3
#
interface GigabitEthernet1/0/3
 port link-type access                                                          
 port default vlan 10 
#
return

Related Content

Videos

Configure Port Isolation.

Translation
Download
Updated: 2019-04-18

Document ID: EDOC1000141901

Views: 18711

Downloads: 79

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next