NSADP/4/NS_ID_CREATEFAIL
Message
NSADP/4/NS_ID_CREATEFAIL: Netstream Fails to create streams in slot [slot-id]. (Failed input stream count=[STRING], failed output stream count=[STRING])
Parameters
Parameter Name | Parameter Meaning |
---|---|
slot-id | Indicates the slot ID. |
Failed input stream count | Indicates the number of inbound NetStream flows that failed to be created. |
failed output stream count | Indicates the number of outbound NetStream flows that failed to be created. |
Possible Causes
The number of NetStream flows reached the maximum that can be created. As a result, NetStream flows failed to be created.
Procedure
- Run the display
netstream all command to check the NetStream configuration
on a device. If ip netstream inbound or ip netstream outbound exists on an interface, the NetStream configuration has been configured
on this interface.
- For the X series cards, go to step 2.
- For other cards, go to step 3.
- Run the ip
netstream sampler fix-packets packet-interval { inbound | outbound } command in the view of the
NetStream-enabled interface to increase the NetStream sampling ratio,
and then check whether the log is still generated.
- If the log is still generated, go to step 3.
- If the log is no longer generated, no further action is required.
- If NetStream original flow statistics collection is configured
on the device, change it to NetStream flexible flow statistics collection
and check whether the log is still generated.
- If the log is still generated, go to step 4.
- If the log is no longer generated, no further action is required.
- For the X1E series cards, if the resource mode (queried using the display resource-assign configuration command) is enhanced-ipv6 or 2m-ipv4, the NetStream
flow specification of the card is low. Run the assign resource-mode slot slot-id mode mode command to change
the resource mode of the card while ensuring the new resource mode
does not affect other services, and check whether the log is generated
again.
- If the log is still generated, go to step 5.
- If the log is no longer generated, no further action is required.
- Replace the card with another one supporting
a higher NetStream flow specification, and check whether the log is
still generated.
- If the log is still generated, go to step 6.
- If the log is no longer generated, no further action is required.
- Collect log information and configuration information, and then contact technical support personnel.You can collect diagnostic information using the display diagnostic-information command.