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Alarm Handling

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of alarms on the product.
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SMLK_1.3.6.1.4.1.2011.5.25.42.5.2.1 hwSmartLinkLinkSwitch

SMLK_1.3.6.1.4.1.2011.5.25.42.5.2.1 hwSmartLinkLinkSwitch

Description

SMLK/4/SMLK_STATUS_TRAP:OID [oid] Smart link group [INTEGER] status turned to [STRING].

The Smart Link group status changed.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.5.25.42.5.2.1 Warning equipmentAlarm(5)

Parameters

Name Meaning
[oid] Indicates the MIB object ID of the alarm.
[INTEGER] Indicates the Smart Link group index.
[STRING] Indicates the interface role in a Smart Link group, which can be idle, master, or slave.

Impact on the System

The service traffic is switched to the active link.

Possible Causes

Cause 1:

Smart Link was enabled or disabled.

Cause 2:

The status of active and standby links changed.

Cause 3:

The interface status in the Smart Link group was switched manually.

Procedure

  1. Check whether the manual configuration results in the fault, such as Smart Link enabling, Smart Link disabling, or interface shutdown in the Smart Link group.

    • If so, no further action is required.
    • If not, go to step 2.

  2. Check whether cables of active and standby links of the Smart Link group are disconnected.

    • If yes, go to step 3.
    • If not, go to step 4.

  3. Connect cables correctly. Then check whether the alarm is cleared.

    • If so, no further action is required.
    • If not, go to step 4.

  4. Run the display smart-link group { all | group-id } command to check whether the interface in the Smart Link group is Down.

    • If so, make the interface go Up.
    • If not, contact technical support personnel.

Related Information

None

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Updated: 2019-08-21

Document ID: EDOC1000142054

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