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Alarm Handling

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of alarms on the product.
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SMLK_1.3.6.1.4.1.2011.5.25.42.5.2.2 hwSmartLinkInactiveLinkFail

SMLK_1.3.6.1.4.1.2011.5.25.42.5.2.2 hwSmartLinkInactiveLinkFail

Description

SMLK/4/SMLK_SLAVEPORT_TRAP:OID [OID] [STRING] link port [INTEGER1] of smart link group [INTEGER2] was abnormal, the port is [OCTET].

A fault occurred on the standby link of the Smart Link group.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.5.25.42.5.2.2 Warning equipmentAlarm(5)

Parameters

Name Meaning
OID Indicates the MIB object ID of the alarm.
STRING Indicates the status of the interface in the Smart Link group, which can be active or inactive.
INTEGER1 Indicates the index of the interface in the Smart Link group.
INTEGER2 Indicates the Smart Link group index.
OCTET Indicates the name of the interface in the Smart Link group.

Impact on the System

The service traffic is switched to the active link.

Possible Causes

Cause 1:

The link of the slave interface in the Smart Link group was faulty.

Cause 2:

The slave interface in the Smart Link group was changed to Down by using commands.

Procedure

  1. Check whether the shutdown (interface view) command is configured on the interface.

    • If so, go to step 5.
    • If not, go to step 2.

  2. Check whether cables of standby links of the Smart Link group are disconnected.

    • If yes, go to step 3.
    • If not, go to step 4.

  3. Connect cables correctly. Then check whether the alarm is cleared.

    • If yes, go to step 5.
    • If not, go to step 4.

  4. Collect alarm information and configuration information, and then contact technical support personnel.
  5. End.
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Updated: 2019-08-21

Document ID: EDOC1000142054

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