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Alarm Handling

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of alarms on the product.
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ENTITYTRAP_1.3.6.1.4.1.2011.5.25.219.2.10.5 hwVoltAlarm 141056

ENTITYTRAP_1.3.6.1.4.1.2011.5.25.219.2.10.5 hwVoltAlarm 141056

Description

ENTITYTRAP/1/ENTITYVOLTALARM: OID [oid] Voltage of power rise over or fall below the alarm threshold. (EntityPhysicalIndex=[INTEGER], EntityThresholdType=[INTEGER], EntityThresholdValue=[INTEGER], EntityThresholdCurrent=[INTEGER], EntityTrapFaultID=[INTEGER])

The voltage of the power supply is higher than the upper threshold.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.5.25.219.2.10.5 Critical environmentalAlarm(6)

Parameters

Name Meaning
OID Indicates the ID of the MIB object.
EntityPhysicalIndex Indicates the index of the physical entity.
EntityThresholdType Indicates the threshold type of the physical entity.
EntityThresholdValue Indicates the threshold value of the physical entity.
EntityThresholdCurrent Indicates the current value.
EntityTrapFaultID Indicates the error code.

Impact on the System

The board may be powered off, causing interruption of services on the board.

Possible Causes

Cause 1: A power module has failed.

Cause 2: The board has failed.

Procedure

  1. Check whether any power module has a hardware failure.

    • If so, go to step 2.
    • If not, go to step 3.

    Use a power module that can work normally to replace the power modules in the switch one by one. Each time a power module is replaced, run the display voltage slot slot-id command to check the voltage on each board. If all boards have normal voltage, the replaced power module has a hardware failure.

  2. Replace the faulty power module. Run the display voltage slot slot-id command to check whether the voltage of the board that has generated the alarm is normal.

    • If so, the alarm handling ends.
    • If not, go to step 3.

  3. Reset the board and check whether the alarm is cleared.

    • If so, the alarm handling ends.
    • If not, go to step 4.

  4. Replace the board and check whether the alarm is cleared.

    • If so, the alarm handling ends.
    • If not, collect alarm information and configuration information, and then contact technical support personnel.

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Updated: 2019-08-21

Document ID: EDOC1000142054

Views: 181024

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