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Alarm Handling

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of alarms on the product.
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SECE_1.3.6.1.4.1.2011.5.25.165.2.2.7.1 hwCpcarDropPacketAlarm

SECE_1.3.6.1.4.1.2011.5.25.165.2.2.7.1 hwCpcarDropPacketAlarm

Description

SECE/4/DEFEND_CPCAR_DROP_PACKET:OID [oid] Rate of packets to CPU exceeded the CPCAR limit in slot [OCTET]. (Protocol=[OCTET], CIR/CBS=[INTEGER]/[INTEGER], ExceededPacketCount=[OCTET])

Packets of the protocol were dropped because the packet rate exceeded the CPCAR values set for the protocol.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.5.25.165.2.2.7.1 Warning qualityOfServiceAlarm(3)

Parameters

Name Meaning
[oid] Indicates the ID of a MIB object.
slot [OCTET] Indicates the slot ID.
Protocol =[OCTET] Indicates the protocol type.
CIR/CBS=[INTEGER]/[INTEGER] Indicates the committed information rate and committed burst size.
ExceededPacketCount=[OCTET] Indicates the number of dropped packets.

Impact on the System

The protocol may not work normally.

Possible Causes

Packets of the protocol were dropped because the packet rate exceeded the CPCAR values set for the protocol.

Procedure

  1. Run the car packet-type packet-type cir cir-value [ cbs cbs-value ] command to increase the CIR and CBS values for the protocol. Check whether the alarm is cleared.
    • If so, no further action is required.
    • If not, go to step 2.

    Improper CPCAR settings will affect services on your network. It is recommended that you contact technical support personnel before adjusting the CPCAR settings.

  2. Collect alarm, log, and configuration information, and contact technical support personnel.

Related Information

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Updated: 2019-08-21

Document ID: EDOC1000142054

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