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Alarm Handling

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of alarms on the product.
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EZOP_1.3.6.1.4.1.2011.5.25.311.6.2.4 hwEasyOperationClientProcessFail

EZOP_1.3.6.1.4.1.2011.5.25.311.6.2.4 hwEasyOperationClientProcessFail

Description

EZOP/4/CLIENTOPERFAIL: OID [oid] Operation on the switch fails((ClientId=[INTEGER], HostName="[OCTET]", ClientIp="[OCTET]", ClientMac="[OPAQUE]", ClientEsn="[OCTET]"),Reason="[OCTET]").

A device failed to be upgraded using EasyDeploy.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.5.25.311.6.2.4 Warning equipmentAlarm(5)

Parameters

Name Meaning
[oid] Indicates the MIB object ID of this alarm.
ClientId Indicates the client ID.
NOTE:

By default, the value is 0 on a device to be upgraded and has no meaning.

HostName Indicates the host name of the client.
ClientIp Indicates the IP address of the client.
ClientMac Indicates the MAC address of the client.
ClientEsn Indicates the SN of the client.
Reason Indicates the cause of the upgrade failure.

Impact on the System

The device fails to be upgraded.

Possible Causes

Cause 1: The device failed to obtain the intermediate file information.

Cause 2: The device failed to download files.

Cause 3: The downloaded files failed to be activated.

Cause 4: The file server was not configured.

Procedure

  1. Check whether the intermediate file in the correct format exists.
  2. Check whether the specified address of the file server is correct or the file server's status is normal.
  3. Check whether the downloaded files are integral and in the correct format.
  4. If the alarm persists, collect the alarm and configuration information, and contact technical support personnel.
  5. Configure a file server.
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Updated: 2019-08-21

Document ID: EDOC1000142054

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