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Alarm Handling

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of alarms on the product.
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ISIS_1.3.6.1.3.37.2.0.3 isisCorruptedLSPDetected

ISIS_1.3.6.1.3.37.2.0.3 isisCorruptedLSPDetected

Description

ISIS/3/CORRUPT_LSP:OID [oid] The checksum of LSP is wrong. (sysInstance=[integer], sysInstanceofLevel=[integer], sysLevel=[integer], pduLspId=[opaque])

A trap was generated when the LSP checksum authentication of the local LSDB failed before the IS-IS switch sent LSPs.

Attribute

Alarm ID Alarm Severity Alarm Type

1.3.6.1.3.37.2.0.3

Minor

other(1)

Parameters

Name Meaning

oid

Indicates the MIB object ID of the alarm.

sysInstance

Indicates the ID of the IS-IS process.

sysInstanceofLevel

Indicates the ID of the IS-IS process.

sysLevel

Indicates the IS-IS level:
  • 1: Level-1

  • 2: Level-2

pduLspId

Indicates the LSP ID.

Impact on the System

The LSP checksum authentication failure will lead to the reset of the IS-IS process and relevant IS-IS services will be interrupted.

Possible Causes

During the LSP refreshing period, a fault occurred in the memory, and consequently the LSP was modified.

Procedure

  1. Run the display memory-usage command to check whether the memory usage exceeds the threshold (approximately 80%).

    • If so, go to Step 3.

    • If not, go to Step 2.

  2. Run the reset isis all command to restart the IS-IS process. After the IS-IS process is restarted, check whether the trap is cleared.

    • If so, go to Step 4.

    • If not, go to Step 3.

  3. Collect alarm information and configuration information, and then contact technical support personnel.
  4. End.

Related Information

None

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Updated: 2019-08-21

Document ID: EDOC1000142054

Views: 190923

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