No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Alarm Handling

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of alarms on the product.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
BULKSTAT_1.3.6.1.4.1.2011.5.25.140.2.3 hwBulkStatURLConnectionFail

BULKSTAT_1.3.6.1.4.1.2011.5.25.140.2.3 hwBulkStatURLConnectionFail

Description

BULKSTAT/2/CONNECTION_FAILED:OID [oid] Failed to upload the URL. (FileIndex=[integer], FileName=[octet],PrimaryUrl=[octet], SecondaryUrl=[octet])

Uploading files through FTP failed after using both the primary and secondary URLs. The trap cannot be resent. No trap is sent when the upload fails again.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.5.25.140.2.3 Major processingErrorAlarm(4)

Parameters

Name Meaning

oid

Indicates the MIB object ID of the alarm.

FileIndex

Indicates the index of a file.

filename

Indicates the name of a file.

PrimaryUrl

Indicates the primary URL.

SecondaryUrl

Indicates the secondary URL.

Impact on the System

The data collected in this uploading interval needs to be retransmitted, and the system will not be affected.

Possible Causes

1:

The configured primary transfer URL and secondary transfer URL were incorrect.

2:

The configuration of the FTP/TFTP server was incorrect.

3:

The link connecting the local device to the file server was faulty.

Procedure

  1. Run the display bulk-stat [ filename ] command to check whether the primary URL and secondary URL are correctly configured.

    • If so, go to Step 2.

    • If not, go to Step 4.

  2. Check whether the user name of the FTP/TFTP and the password of FTP is correctly configured. In addition, check whether the server can be started normally.

    • If so, go to Step 3.

    • If not, go to Step 4.

  3. Run the ping command to check whether the link is in the normal state.

    • If so, go to Step 5.

    • If not, go to Step 4.

  4. Re-configure the upload link or the server. Observe a whole collection interval to find whether the trap indicating the link recovery is received.

    • If so, go to Step 6.

    • If not, go to Step 5.

  5. Collect alarm information and configuration information, and then contact technical support personnel.
  6. End.
Translation
Download
Updated: 2019-08-21

Document ID: EDOC1000142054

Views: 189854

Downloads: 44

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next