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Alarm Handling

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of alarms on the product.
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IPLPM_1.3.6.1.4.1.2011.5.25.328.2.1 hwIplpmGlobalLossRatioExceed

IPLPM_1.3.6.1.4.1.2011.5.25.328.2.1 hwIplpmGlobalLossRatioExceed

Description

IPLPM/2/IPLPM_TRAP_GLOBAL_LOSSRATIO_EXCEED: OID [OID] The global packet loss ratio exceeded the upper threshold in five consecutive intervals. (PeriodHigh=[ULONG], PeriodLow=[ULONG], LossPkts=[COUNTER64], LossRatio=[LONG], PeriodNo=[COUNTER64])

In device packet loss measurement, the packet loss ratios in five consecutive intervals exceeded 5%.

Attribute

Alarm ID Alarm Severity Alarm Type

1.3.6.1.4.1.2011.5.25.328.2.1

Major

qualityOfServiceAlarm(3)

Parameters

Name Meaning

OID

Indicates the MIB object ID of the alarm.

PeriodHigh

Indicates the high bit in measurement interval number.

PeriodLow

Indicates the low bit in measurement interval number.

LossPkts

Indicates the number of packet lost.

PktLossRatio

Indicates the packet loss ratio.

PeriodNo

Indicates the measurement interval number.

Impact on the System

The forwarding performance of the device is affected.

Possible Causes

  • Packets received and sent by the device are not all known IP unicast packets. This alarm is generated if the device adds MPLS or VPN labels when forwarding known IP unicast packets.
  • Other causes are as follows: Packets are discarded by CAR or ACL, no route is found for the packets, IP packets are discarded due to TTL timeout, or invalid packets are discarded.

Procedure

  1. Check whether packets received and sent by the device are all known IP unicast packets.

    • If so, go to step 4.
    • If not, go to step 2.

  2. Check whether the device needs the MPLS or VPN service.

    • If so, this alarm is informational only, and no action is required. To avoid generating this alarm, delete the iPCA configuration on the device if possible.
    • If not, go to step 3.

  3. Delete the MPLS or VPN service from the device, and check whether the device generates a clear alarm IPLPM_1.3.6.1.4.1.2011.5.25.328.2.2 hwIplpmGlobalLossRatioRecovery after 10 measurement intervals.

    • If so, no further action is required.
    • If not, go to step 4.

  4. For details about the packet loss causes and troubleshooting methods, see "Fault Locating Guide - Software Troubleshooting - Packet Loss" in the Huawei Sx3 Series Switches Maintenance Guide. Check whether the device generates a clear alarm IPLPM_1.3.6.1.4.1.2011.5.25.328.2.2 hwIplpmGlobalLossRatioRecovery after 10 measurement intervals.

    • If so, no further action is required.
    • If not, go to step 5.

  5. Collect alarm information and configuration information, and then contact technical support personnel.
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Updated: 2019-08-21

Document ID: EDOC1000142054

Views: 181371

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