No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Log Reference

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of logs on the product.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
EZOP/3/UPGRADE_FAIL

EZOP/3/UPGRADE_FAIL

Message

EZOP/3/UPGRADE_FAIL: Failed to upgrade device(Reason=[STRING]).

Description

The device fails to be upgraded using EasyDeploy.

Parameters

Parameter Name Parameter Meaning
[STRING] Indicates the reason why the upgrade fails.

Possible Causes

The reasons for an EasyDeploy upgrade failure include but not limit to the following:

  • 1: The file specified on the Commander or DHCP server does not exist.
  • 2: The file server is unreachable or the password used to access the file server is incorrect.
  • 3: The specified system software package already exists on the device.
  • 4: When a user performs a batch upgrade, another user performs operations on the client, causing the downloaded file to be deleted mistakenly.
  • 5: The Commander and clients did not have the shared key configured simultaneously.
  • 6: Shared key authentication failed.
  • 7: The URL of the file server fails to be converted to an IP address in pre-configured device deployment.
  • 8: No file server is configured.

Procedure

  • For causes 1 to 4: Modify the configuration according to the reason displayed in the log. In an unconfigured device deployment, pre-configured device deployment or faulty device replacement scenario, restart the device after modifying the configuration. In a batch upgrade scenario, issue the EasyDeploy upgrade command.
  • For cause 5: Check whether both the Commander and client have a shared key configured. If not, configure the same shared key on the device that does not have a shared key configured.
  • For cause 6: Check whether the Commander and client have the same shared key configured. If not, run the easy-operation shared-key cipher key-string command on the Commander and client to reconfigure the same shared key.
  • For cause 7: Check whether the URL is correct. If the address is incorrect, modify it.
  • For cause 8: Configure a file server.
Translation
Download
Updated: 2019-08-21

Document ID: EDOC1000142069

Views: 568592

Downloads: 37

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next