No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Log Reference

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of logs on the product.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ISIS/6/GET_IF_FAILSMB

ISIS/6/GET_IF_FAILSMB

Message

ISIS/6/GET_IF_FAILSMB:ISIS [process-id] failed to obtain the interface according to the interface index on the slave board. (InterfaceIndex=[STRING], MessageType=[STRING])

Description

The IS-IS process on the slave board failed to obtain the interface according to the interface index.

Parameters

Parameter Name Parameter Meaning

[process-id]

Indicates the ID of an IS-IS process.

InterfaceIndex

Indicates the interface index.

MessageType

Indicates the message type of LSPs:
  • Self LSP: indicates the self-originated LSPs.

  • Other LSP: indicates other LSPs.

  • AdjDelete: indicates neighbor information is deleted.

  • AdjHello: indicates the Hello message received by the slave board.

  • CircDis: indicates DIS information.

Possible Causes

1. The current interface on the slave board was inconsistent with the interface on the main board.

2. The backup interface index was incorrect.

Procedure

  1. Run the display rm interface command to check whether the interface index on the main board is the same as that in the log.

    • If so, go to Step 3.

    • If not, go to Step 2.

  2. (Restart with caution.) You can restart the interface if services are not affected.

    • If so, go to Step 3.

    • If not, go to Step 4.

  3. Collect log information and configuration information, and then contact technical support personnel.
  4. End.
Translation
Download
Updated: 2019-08-21

Document ID: EDOC1000142069

Views: 546308

Downloads: 37

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next