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Log Reference

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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AM/4/IPALLOCFAIL

AM/4/IPALLOCFAIL

Message

AM/4/IPALLOCFAIL: Failed to allocate an IP address. (PoolName=[STRING], ClientId=[STRING], Reason=[STRING], UserType=[STRING])

Description

The DHCP server fails to assign IP addresses to clients.

Parameters

Parameter Name Parameter Meaning

PoolName

Name of an IP address pool.

ClientId

ID of a DHCP client.

Reason

Indicates the reason why IP addresses fail to be assigned that include:
  • No idle IP address.
  • Pool is locked.
  • Exception occurred.

UserType

User type of the DHCP client.

Possible Causes

  • The IP addresses in the address pool are used up.
  • The address pool is locked.
  • The system is abnormal.

Procedure

  • Rectify the fault according to the reason:

    • The IP addresses in the address pool are used up, run the network ip-address [ mask { mask | mask-length } ] command in the address pool view or run the ip address ip-address { mask | mask-length } command in the interface view to adjust mask or mask-length to extend the available address range of the address pool.
    • If the address pool is locked, run the undo lock command in the address pool view to unlock the address pool after confirming the reason why the administrator locks the pool.
    • If the system is abnormal, collect log and configuration information, and contact technical support personnel. You can collect diagnostic information using the display diagnostic-information command.

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Updated: 2019-08-21

Document ID: EDOC1000142069

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