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Log Reference

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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EZOP/3/BATCHCMD_FAIL

EZOP/3/BATCHCMD_FAIL

Message

EZOP/3/BATCHCMD_FAIL: Failed to deliver batch configurations to [STRING](Reason=[STRING]).

Description

The system failed to deliver batch configurations to a client.

Parameters

Parameter Name Parameter Meaning
STRING1 Indicates a client ID.
STRING2 Indicates the cause of the failure.

Possible Causes

Cause 1: The client is not in the running state.

Cause 2: The Commander fails to communicate with the client.

Cause 3: The Commander and clients did not have the shared key configured simultaneously.

Cause 4: Shared key authentication failed.

Procedure

  1. Run the display easy-operation client command to check whether the client is in running state.

    • If so, go to step 3.
    • If not, go to step 2.

  2. Check the configuration and connection of the client. Ensure that the client can join the system and be managed by the Commander. After the client successfully joins the system and changes to running state, go to step 3.
  3. Check whether both the Commander and client have a shared key configured.

    • If so, go to step 4.
    • If not, configure the same shared key on the device that does not have a shared key configured. Then go to step 5.

  4. Check whether the Commander and client have the same shared key configured.

    • If so, go to step 5.
    • If not, run the easy-operation shared-key cipher key-string command on the Commander and client to reconfigure the same shared key. Then go to step 5.

  5. Deliver the batch configurations to the client again.
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Updated: 2019-08-21

Document ID: EDOC1000142069

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