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Log Reference

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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QOSE/3/DEL_FAIL

QOSE/3/DEL_FAIL

Message

QOSE/3/DEL_FAIL:The command ([STRING1]) executed failed, the qos profile [STRING2] has been applied.

Description

The specified QoS profile is in use. As a result, the undo qos-profile all command fails to be executed.

Parameters

Parameter Name Parameter Meaning
STRING1 Command that fails to be executed, that is, undo qos-profile all.
STRING2 Name of a QoS profile.

Possible Causes

A QoS profile is in use when the undo qos-profile all command is executed to delete all QoS profiles.

Procedure

  1. When using the display qos-profile [ name profile-name | all ] command to check the brief information about all QoS profiles on the switch, check whether the QoS profile in the log is in use. If the value of Used is not 0, there are QoS profiles in use.
    • If so, go to step 2.
    • If not, go to step 5.
  2. Run the display this command in the AAA view to check whether the QoS profile is referenced in the service scheme.
    • If so, go to step 3.
    • If not, go to step 5.
  3. Check whether the QoS profile in use in the display qos-profile [ name profile-name | all ] command output is the same as the QoS profile referenced in the service scheme.
    • If so, go to step 4.
    • If not, go to step 5.
  4. This message is informational only and no action is required.
  5. Collect log information and configuration information, and then contact technical support personnel. You can collect diagnostic information using the display diagnostic-information command.
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Updated: 2019-08-21

Document ID: EDOC1000142069

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