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Log Reference

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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SHELL/4/LOGINFAILED

SHELL/4/LOGINFAILED

Message

SHELL/4/LOGINFAILED:Failed to login. (Ip=[Ip], UserName=[UserName], Times=[Times], AccessType=[AccessType], VpnName=[VpnName])

Description

Failed to login.

Parameters

Parameter Name Parameter Meaning
Ip Indicates an IP address.

When the device fails to obtain the user IP address, for example, in a scenario where the user logs in using a Console interface or AUX interface, asterisks (**) are used to indicate the IP address.

UserName Indicates the name of a user.

When the device fails to obtain the user name, for example, in a password-based user authentication scenario, asterisks (**) are used to indicate the user name.

Times Indicates the number of failed logins.
AccessType Indicates the type of logins.
VpnName Indicates a VPN instance name.

Possible Causes

The user name or password of the user was incorrect.

Procedure

  1. Check whether the user name and password are correct.

    • If either the user name or the password is incorrect, enter the correct user name or password.
    • If the user name and password are correct, Collect log information and configuration information, and then contact technical support personnel.

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Updated: 2019-08-21

Document ID: EDOC1000142069

Views: 570974

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