No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Log Reference

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of logs on the product.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
CSSM/4/PORTNOAVAILABLE

CSSM/4/PORTNOAVAILABLE

Message

CSSM/4/PORTNOAVAILABLE:CSS port [OCTET] has been unavailable. Reason: [OCTET].

Description

The CSS port is unavailable.

Parameters

Parameter Name Parameter Meaning
[OCTET] CSS port number
[OCTET] Reason that the CSS port is unavailable

Possible Causes

When the CSS port is Down and the heartbeat expires, the CSS port is unavailable and this log is generated.

Procedure

  1. If the CSS port is Down because you manually disable it, run the undo shutdown interface { interface-type interface-number1 [ to interface-type interface-number2 ] } &<1-10> enable command in the logical CSS port view to enable the CSS port.
  2. If the fault persists after all the CSS ports are enabled, remove and then install the cable of the unavailable CSS port.
  3. If the fault persists, the cable, optical module, or CSS card may fail. Replace the related hardware.
Translation
Download
Updated: 2019-08-21

Document ID: EDOC1000142069

Views: 575563

Downloads: 37

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next