No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Log Reference

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of logs on the product.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
EZOP/3/STATUSHMAC_FAIL

EZOP/3/STATUSHMAC_FAIL

Message

EZOP/3/STATUSHMAC_FAIL:The HMAC authentication of status information failed. Detailed info: [STRING].

Description

In an EasyDeploy upgrade networking environment, the HMAC information verification of status packets exchanged between the Commander and client failed.

Parameters

Parameter Name Parameter Meaning
[STRING] Reason.

Possible Causes

The HMAC information configured on the Commander differed from that configured on the client, or the HMAC information was not configured on the Commander or client.

Procedure

  1. Check whether the HMAC information configured on the Commander is the same as that configured on the client.
Translation
Download
Updated: 2019-08-21

Document ID: EDOC1000142069

Views: 543808

Downloads: 37

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next