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Log Reference

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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AM/4/IP6ALLOCFAIL

AM/4/IP6ALLOCFAIL

Message

AM/4/IP6ALLOCFAIL: Failed to allocate an IPv6 address. (PoolName=[STRING1], ClientId=[STRING2], Reason=[STRING3], UserType=[STRING4]).

Description

The DHCPv6 server failed to allocate an IPv6 address to a client.

Parameters

Parameter Name Parameter Meaning

PoolName

Address pool name.

ClientId

ID of the client.

Reason

Cause of the failure to allocate an IPv6 address to the client.

UserType User type.

Possible Causes

  • The address pool had no available IPv6 address.
  • The address pool was locked.
  • The rate at which DHCPv6 users went online exceeded the maximum value.

Procedure

  • Based on the possible causes, perform the following steps:

    • If the address pool had no available IPv6 address, run the address prefix ipv6-prefix/ipv6-prefix-length command in the address pool view to extend the range of available IPv6 addresses in the address pool.
    • If the address pool was locked, check why it is locked and run the undo lock command in the address pool view to unlock the address pool.
    • If the rate at which DHCPv6 users went online exceeded the maximum value, contact technical support personnel.

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Updated: 2019-08-21

Document ID: EDOC1000142069

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