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Log Reference

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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LSPM/3/HASMOOTHFAIL

LSPM/3/HASMOOTHFAIL

Message

LSPM/3/HASMOOTHFAIL:An error occurred when LSPM was processing smoothing. (ErrorCode=[ULONG1], IngressLsrId=[IPADDR], SessionTunnelId=[ULONG2], LocalLspId=[ULONG3], LspIndex=[ULONG4])

Description

LSPM smoothing failed. Four cases of the failure were as follows:

0: indicates the unknown error.

1: indicates that active LSP smoothing failed.

2: indicates that modifying LSP smoothing failed.

3: indicates that backing up LSP smoothing failed.

Parameters

Parameter Name Parameter Meaning
ErrorCode Indicates the errored code for smoothing failure.Four cases of the failure are as follows:
  • 0: indicates the unknown error.
  • 1: indicates that active LSP smoothing failed.
  • 2: indicates that modifying LSP smoothing failed.
  • 3: indicates that backing up LSP smoothing failed.
IngressLsrId Indicates the ID of the ingress LSR.
SessionTunnelId Indicates the session tunnel ID of a tunnel.
LocalLspId Indicates the local LSP ID of a tunnel.
LspIndex Indicates the LSP index.

Possible Causes

An error occurred in active board backup or the backup failed.

Procedure

  1. Collect log information and configuration information, and then contact technical support personnel.
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Updated: 2019-08-21

Document ID: EDOC1000142069

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