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Log Reference

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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CLOCK/4/TS_NOT_CHG

CLOCK/4/TS_NOT_CHG

Message

CLOCK/4/TS_NOT_CHG:The timestamp is not changed. (T1Count=[ULONG], T2Count=[ULONG])

Description

T1 time stamp or T2 time stamp received from the upstream device is not changed. The log records the number of times T1 and T2 time stamps are not changed.

Parameters

Parameter Name Parameter Meaning

[ULONG]

Indicates the number of unchanged T1 time stamps.

[ULONG]

Indicates the number of unchanged T2 time stamps.

Possible Causes

1. An error occurs on the upstream interface that transmits signal. As a result, the time stamps are not updated.

2. The channel for receiving time stamps on the clock source is closed. As a result, the clock source cannot receive the updated time stamps.

Procedure

  1. Run the clock force-switch command to change the clock source and then check whether this log is generated on all interfaces of the local device.
    • If so, the clock board of the local device is faulty. Perform an active/standby switchover of clock boards and go to step 2.
    • If not, go to step 3.
  2. Check whether this log persists.
    • If so, go to step 3.
    • If not, the alarm handling ends.
  3. Collect log information and configuration information, and then contact technical support personnel.You can collect diagnostic information using the display diagnostic-information command.
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Updated: 2019-08-21

Document ID: EDOC1000142069

Views: 545919

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