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Log Reference

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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MCAST/3/ENTRY

MCAST/3/ENTRY

Message

MCAST/3/ENTRY:Failed to set forwarding table(group ip= [STRING],group mac=[STRING],source ip=[STRING],in-VlanID=[ULONG]).The operation is [STRING] and the result is [ULONG].

Description

Sending a multicast forwarding entry to a chip fails.

Parameters

Parameter Name Parameter Meaning
group ip Indicates the group IP address.
group mac Indicates the group MAC address.
source ip Indicates the source IP address.
in-VlanID Indicates the In VLAN ID.
[STRING] Indicates adding a multicast forwarding entry to a chip or deleting a multicast forwarding entry from a chip fails.
[ULONG] Indicates the operation result.

Possible Causes

  1. The multicast forwarding entry being deleted does not exist on the chip.

  2. The index resource application failed.

Procedure

  1. If this log is recorded because a delete operation was performed on a nonexistent entry on the chip, ignore this informational log. If not, go to step 2.
  2. Run the display multicast forwarding-table command to check the Layer 3 forwarding table or run the display l2-multicast forwarding-table command to check Layer 2 multicast forwarding table. Determine whether the number of multicast entries exceeds the product specification. For the product specifications, log in to Huawei official website to download the product brochure.

    • If yes, go to step 3.
    • If no, the index resource application may have failed. Go to step 4.

  3. Run the reset multicast forwarding-table [ group-address | source-address ] command to delete redundant Layer 3 multicast forwarding entries. Or run the reset igmp-snooping group vlan [ vlan-id ] group-address [ group-address ] command to delete redundant Layer 2 multicast forwarding entries. Then re-configure multicast services. If this log persists, go to step 4.
  4. Collect log information and configuration information, and then contact technical support personnel. You can collect diagnostic information using the display diagnostic-information command.
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Updated: 2019-08-21

Document ID: EDOC1000142069

Views: 577627

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