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Log Reference

S9300, S9300E, and S9300X V200R010C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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SNMP/4/SNMP_IPLOCK

SNMP/4/SNMP_IPLOCK

Message

SNMP/4/SNMP_IPLOCK: The source IP was locked because of the failure of login through SNMP.(SourceIP=[STRING], VPN=[STRING])

Description

The source IP address was locked due to an SNMP login failure.

Parameters

Parameter Name Parameter Meaning
SourceIP Source IP address

VPN

VPN instance name

Possible Causes

Authentication failed when the NMS attempted to log in to a device. To prevent malicious attacks and brute force attacks, the function to lock the source IP address in the case of an SNMP login failure is enabled by default. This function cannot be disabled. With this function, if a user that attempts to log in to a device through SNMP fails to be authenticated, the IP address of the user is locked for a period of time. In this period, the user cannot log in to the device even if the correct user name and password are entered. The locking period is 8s for the first login failure. It is increased to 16s, 32s, and 5 min, respectively, for the second and subsequent login failures. When the locking period reaches 5 min and the login fails again, the locking period starts from 8s again in a cyclic mode.

Procedure

  1. Check the SNMP version used by the NMS corresponding to the source IP address. If the version is SNMPv1/SNMPv2c, check whether the read/write community name is correct. If the version is SNMPv3, check whether the user name or password is correct.
  2. Check whether the source IP address in the IP address list is valid.
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Updated: 2019-08-21

Document ID: EDOC1000142069

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