No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

S12700 V200R010C00 Configuration Guide - Ethernet Switching

This document describes the configuration of Ethernet services, including configuring link aggregation, VLANs, Voice VLAN, VLAN mapping, QinQ, GVRP, MAC table, STP/RSTP/MSTP, SEP, and so on.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring VLAN ID-based N:1 VLAN Mapping

Example for Configuring VLAN ID-based N:1 VLAN Mapping

Networking Requirements

In Figure 11-6, a large number of switches need to be deployed at the corridor so that the same service used by different users can be sent on different VLANs. To save VLAN resources, configure the VLAN aggregation function (N:1) on the switches so that same services are sent on the same VLAN.

Figure 11-6  Networking diagram for configuring N:1 VLAN mapping

Configuration Roadmap

The configuration roadmap is as follows:

  1. Create the original VLAN and the translated VLAN on the Switch and add GE1/0/1 to the VLANs in tagged mode.

  2. Configure VLAN mapping on GE1/0/1 on the Switch.

Procedure

  1. Configure the Switch.

    # Create a VLAN.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan batch 10 100 to 109
    

    # Add GE1/0/1 to the VLAN.

    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type hybrid
    [Switch-GigabitEthernet1/0/1] port hybrid tagged vlan 10 100 to 109

    # Configure VLAN mapping on GE1/0/1.

    [Switch-GigabitEthernet1/0/1] port vlan-mapping vlan 100 to 109 map-vlan 10
    

  2. Verify the configurations.

    Verify that users in VLAN 100 to VLAN 109 can connect to the Internet through the Switch.

Configuration Files

  • Switch configuration file

    #
    sysname Switch
    #
    vlan batch 10 100 to 109
    #
    interface gigabitethernet1/0/1
     port link-type hybrid
     port hybrid tagged vlan 10 100 to 109
     port vlan-mapping vlan 100 to 109 map-vlan 10
    #
    return
Translation
Download
Updated: 2019-08-21

Document ID: EDOC1000142081

Views: 275012

Downloads: 421

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next