No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

S12700 V200R010C00 Configuration Guide - WLAN-AC

This document describes native AC (hereinafter referred to as WLAN AC) configuration procedures and provides configuration examples.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Dynamic Load Balancing

Example for Configuring Dynamic Load Balancing

Configuration Process

You need to configure and maintain WLAN features and functions in different profiles. These WLAN profiles include regulatory domain profile, radio profile, VAP profile, AP system profile, AP wired port profile, WIDS profile, WDS profile, and Mesh profile. When configuring WLAN services, you need to set related parameters in the WLAN profiles and bind the profiles to the AP group or APs. After that, the configuration is automatically delivered to and takes effect on the APs. WLAN profiles can reference one another; therefore, you need to know the relationships among the profiles before configuring them. For details about the profile relationships and their basic configuration procedure, see WLAN Service Configuration Procedure.

Networking Requirements

As shown in Figure 7-13, the AC connects to the upper layer network and manages the APs through the access and aggregation switches.

When a large number of STAs access the Internet through the same AP, the AP is heavily loaded, lowering user experience. The enterprise requires that data traffic be balanced on AP radios to prevent one AP radio from being heavily loaded.

Figure 7-13  Networking diagram for configuring dynamic load balancing

Configuration Roadmap

The configuration roadmap is as follows:
  1. Configure the APs, AC, and upper-layer devices to communicate with each other.
  2. Configure the AC as a DHCP server to assign an IP address to the AP from an interface IP address pool, configure the AC as a DHCP relay agent, and configure the Router connected to the AC to assign IP addresses to STAs.
  3. Configure a VLAN pool for service VLANs.
  4. Configure the APs to go online.
    1. Create an AP group and add APs that require the same configuration to the group for unified configuration.
    2. Configure AC system parameters, including the country code and source interface used by the AC to communicate with the APs.
    3. Configure the AP authentication mode and import the APs offline to allow the APs to go online.
  5. Configure WLAN service parameters for STAs to access the WLAN.
  6. Configure dynamic load balancing to prevent one AP from being heavily loaded.
Table 7-7  Data required for completing the configuration

Item

Data

DHCP server The AC functions as a DHCP server to assign IP addresses to the APs, the Router functions as a DHCP server to assign IP addresses to the STAs.
IP address pool for the APs 10.23.100.2-10.23.100.254/24
IP address pool for the STAs

10.23.101.2-10.23.101.254/24

10.23.102.2-10.23.102.254/24

VLAN pool
  • Name: sta-pool
  • VLANs in the VLAN pool: VLAN 101 and VLAN 102
IP address of the AC's source interface VLANIF 100: 10.23.100.1/24
AP group
  • Name: ap-group1
  • Referenced profiles: VAP profile wlan-vap, regulatory domain profile domain1, 5G radio profile radio5g, and 2G radio profile radio2g
Regulatory domain profile
  • Name: domain1
  • Country code: CN
SSID profile
  • Name: wlan-ssid
  • SSID name: wlan-net
Security profile
  • Name: wlan-security
  • Security policy: WPA2+PSK+AES
  • Password: a1234567
VAP profile
  • Name: wlan-vap
  • Forwarding mode: tunnel forwarding
  • Service VLAN: VLANs in the VLAN pool
  • Referenced profiles: SSID profile wlan-ssid and security profile wlan-security
5G radio profile
  • Name: radio5g
  • Referenced profile: RRM profile loadbalance-dynamic
2G radio profile
  • Name: radio2g
  • Referenced profile: RRM profile loadbalance-dynamic
RRM profile
  • Name: loadbalance-dynamic
  • Start threshold for dynamic load balancing: 15
  • Load difference threshold for dynamic load balancing: 25%

Configuration Notes

  • No ACK mechanism is provided for multicast packet transmission on air interfaces. In addition, wireless links are unstable. To ensure stable transmission of multicast packets, they are usually sent at low rates. If a large number of such multicast packets are sent from the network side, the air interfaces may be congested. You are advised to configure multicast packet suppression to reduce impact of a large number of low-rate multicast packets on the wireless network. Exercise caution when configuring the rate limit; otherwise, the multicast services may be affected.
    • In direct forwarding mode, you are advised to configure multicast packet suppression on switch interfaces connected to APs.
    • In tunnel forwarding mode, you are advised to configure multicast packet suppression in traffic profiles of the AC.
    For details on how to configure traffic suppression, see How Do I Configure Multicast Packet Suppression to Reduce Impact of a Large Number of Low-Rate Multicast Packets on the Wireless Network?.
  • Configure port isolation on the interfaces of the device directly connected to APs. If port isolation is not configured and direct forwarding is used, a large number of unnecessary broadcast packets may be generated in the VLAN, blocking the network and degrading user experience.

  • In tunnel forwarding mode, the management VLAN and service VLAN cannot be the same. Only packets from the management VLAN are transmitted between the AC and APs. Packets from the service VLAN are not allowed between the AC and APs.

Procedure

  1. Set the NAC mode to unified on the AC so that users can connect to the network properly.

    <HUAWEI> system-view
    [HUAWEI] authentication unified-mode
    
    NOTE:

    If the NAC mode is changed from traditional to unified, the unified mode takes effect after you save the configuration and restart the device.

  2. Configure Switch_A and the AC so that the AP and AC can transmit CAPWAP packets.

    # Add GE0/0/1 to GE0/0/3 on Switch_A to VLAN 100 (management VLAN).

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_A
    [Switch_A] vlan batch 100
    [Switch_A] interface gigabitethernet 0/0/1
    [Switch_A-GigabitEthernet0/0/1] port link-type trunk
    [Switch_A-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch_A-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [Switch_A-GigabitEthernet0/0/1] port-isolate enable
    [Switch_A-GigabitEthernet0/0/1] quit
    [Switch_A] interface gigabitethernet 0/0/2
    [Switch_A-GigabitEthernet0/0/2] port link-type trunk
    [Switch_A-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [Switch_A-GigabitEthernet0/0/2] quit
    [Switch_A] interface gigabitethernet 0/0/3
    [Switch_A-GigabitEthernet0/0/3] port link-type trunk
    [Switch_A-GigabitEthernet0/0/3] port trunk pvid vlan 100
    [Switch_A-GigabitEthernet0/0/3] port trunk allow-pass vlan 100
    [Switch_A-GigabitEthernet0/0/3] port-isolate enable
    [Switch_A-GigabitEthernet0/0/3] quit
    

    # Add GE1/0/1 that connects the AC to Switch_A to VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname AC
    [AC] vlan batch 100
    [AC] interface gigabitethernet 1/0/1
    [AC-GigabitEthernet1/0/1] port link-type trunk
    [AC-GigabitEthernet1/0/1] port trunk allow-pass vlan 100
    [AC-GigabitEthernet1/0/1] quit
    

  3. Configure the AC to communicate with the upstream device.

    # Configure VLAN 101 (service VLAN), VLAN 102 (service VLAN) and VLANIF 200.
    NOTE:

    Configure AC uplink interfaces to transparently transmit packets of service VLANs as required and communicate with the upstream device.

    [AC] vlan batch 101 102 200
    [AC] interface vlanif 101
    [AC-Vlanif101] ip address 10.23.101.1 24
    [AC-Vlanif101] quit
    [AC] interface vlanif 102
    [AC-Vlanif102] ip address 10.23.102.1 24
    [AC-Vlanif102] quit
    [AC] interface vlanif 200
    [AC-Vlanif200] ip address 10.23.200.2 24
    [AC-Vlanif200] quit
    

    # Configure a default route on the AC.

    [AC] ip route-static 0.0.0.0 0.0.0.0 10.23.200.1

    # Add GE1/0/2 that connects the AC to the Router to VLAN 200.

    [AC] interface gigabitethernet 1/0/2
    [AC-GigabitEthernet1/0/2] port link-type trunk
    [AC-GigabitEthernet1/0/2] port trunk allow-pass vlan 200
    [AC-GigabitEthernet1/0/2] quit
    

  4. Configure the AC to assign an IP address to the AP and the Router to assign IP addresses to STAs.

    # Configure the AC to assign an IP address to the AP from an interface IP address pool.

    [AC] dhcp enable
    [AC] interface vlanif 100
    [AC-Vlanif100] ip address 10.23.100.1 24
    [AC-Vlanif100] dhcp select interface
    [AC-Vlanif100] quit
    

    # Configure the AC as the DHCP relay agent and enable user entry detection on the AC.

    [AC] interface vlanif 101
    [AC-Vlanif101] dhcp select relay
    [AC-Vlanif101] dhcp relay server-ip 10.23.200.1
    [AC-Vlanif101] quit
    [AC] interface vlanif 102
    [AC-Vlanif102] dhcp select relay
    [AC-Vlanif102] dhcp relay server-ip 10.23.200.1
    [AC-Vlanif102] quit
    

    # Configure the Router as a DHCP server to allocate IP addresses to STAs.

    NOTE:
    Configure the DNS server as required. The common methods are as follows:
    • In interface address pool scenarios, run the dhcp server dns-list ip-address &<1-8> command in the VLANIF interface view.
    • In global address pool scenarios, run the dns-list ip-address &<1-8> command in the IP address pool view.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] dhcp enable
    [Router] ip pool sta-ip-pool1
    [Router-ip-pool-sta-ip-pool1] gateway-list 10.23.101.1
    [Router-ip-pool-sta-ip-pool1] network 10.23.101.0 mask 24
    [Router-ip-pool-sta-ip-pool1] quit
    [Router] ip pool sta-ip-pool2
    [Router-ip-pool-sta-ip-pool2] gateway-list 10.23.102.1
    [Router-ip-pool-sta-ip-pool2] network 10.23.102.0 mask 24
    [Router-ip-pool-sta-ip-pool2] quit
    [Router] vlan batch 200
    [Router] interface vlanif 200
    [Router-Vlanif200] ip address 10.23.200.1 24
    [Router-Vlanif200] dhcp select global
    [Router-Vlanif200] quit
    [Router] interface gigabitethernet 2/0/0
    [Router-GigabitEthernet2/0/0] port link-type trunk
    [Router-GigabitEthernet2/0/0] port trunk allow-pass vlan 200
    [Router-GigabitEthernet2/0/0] quit
    [Router] ip route-static 10.23.101.0 24 10.23.200.2
    [Router] ip route-static 10.23.102.0 24 10.23.200.2
    

  5. Configure a VLAN pool for service VLANs.

    # Create a VLAN pool, add VLAN 101 and VLAN 102 to the pool, and set the VLAN assignment algorithm to hash in the VLAN pool.

    NOTE:

    This example uses the VLAN assignment algorithm hash as an example. The default VLAN assignment algorithm is hash. If the default setting is not changed before, you do not need to run the assignment hash command.

    In this example, only VLAN 101 and VLAN 102 are added to the VLAN pool. You can add multiple VLANs to a VLAN pool. Similar to adding VLAN 101 and VLAN 102 to a VLAN pool, you need to create corresponding VLANIF interfaces and configure IP addresses and interface address pools.

    [AC] vlan pool sta-pool
    [AC-vlan-pool-sta-pool] vlan 101 102
    [AC-vlan-pool-sta-pool] assignment hash
    [AC-vlan-pool-sta-pool] quit
    

  6. Configure the APs to go online.

    # Create an AP group and add the APs to the AP group.

    [AC] wlan
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] quit
    

    # Create a regulatory domain profile, configure the AC country code in the profile, and apply the profile to the AP group.

    [AC-wlan-view] regulatory-domain-profile name domain1
    [AC-wlan-regulate-domain-domain1] country-code cn
    [AC-wlan-regulate-domain-domain1] quit
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] regulatory-domain-profile domain1
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] quit
    

    # Configure the AC's source interface.

    [AC] capwap source interface vlanif 100
    
    # Import the APs offline on the AC and add the APs to AP group ap-group1. Assume that the APs' MAC addresses are 60de-4476-e360 and 60de-4474-9640. Configure names for the APs based on the APs' deployment locations, so that you can know where the APs are deployed from their names. For example, name the AP area_1 if it is deployed in Area 1.
    NOTE:

    The default AP authentication mode is MAC address authentication. If the default settings are retained, you do not need to run the ap auth-mode mac-auth command.

    In this example, the AP6010DN is used and has two radios: radio 0 (2.4 GHz radio) and radio 1 (5 GHz radio).

    [AC] wlan
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 0 ap-mac 60de-4476-e360
    [AC-wlan-ap-0] ap-name area_1
    [AC-wlan-ap-0] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-0] quit
    [AC-wlan-view] ap-id 1 ap-mac 60de-4474-9640
    [AC-wlan-ap-1] ap-name area_2
    [AC-wlan-ap-1] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-1] quit
    

    # After the APs are powered on, run the display ap all command to check the AP state. If the State field is displayed as nor, the APs have gone online.

    [AC-wlan-view] display ap all
    Total AP information:
    nor  : normal          [2]
    ---------------------------------------------------------------------------------------
    ID   MAC            Name   Group     IP            Type            State STA Uptime
    ---------------------------------------------------------------------------------------
    0    60de-4476-e360 area_1 ap-group1 10.23.100.254 AP6010DN-AGN    nor   0   5M:2S
    1    60de-4474-9640 area_2 ap-group1 10.23.100.253 AP6010DN-AGN    nor   0   5M:4S
    ---------------------------------------------------------------------------------------
    Total: 2
    

  7. Configure WLAN service parameters.

    # Create security profile wlan-security and set the security policy in the profile.
    NOTE:

    In this example, the security policy is set to WPA2+PSK+AES and password to a1234567. In actual situations, the security policy must be configured according to service requirements.

    [AC-wlan-view] security-profile name wlan-security
    [AC-wlan-sec-prof-wlan-security] security wpa2 psk pass-phrase a1234567 aes
    [AC-wlan-sec-prof-wlan-security] quit
    

    # Create SSID profile wlan-ssid and set the SSID name to wlan-net.

    [AC-wlan-view] ssid-profile name wlan-ssid
    [AC-wlan-ssid-prof-wlan-ssid] ssid wlan-net
    [AC-wlan-ssid-prof-wlan-ssid] quit
    

    # Create VAP profile wlan-vap, set the data forwarding mode and service VLANs, and apply the security profile and SSID profile to the VAP profile.

    [AC-wlan-view] vap-profile name wlan-vap
    [AC-wlan-vap-prof-wlan-vap] forward-mode tunnel
    [AC-wlan-vap-prof-wlan-vap] service-vlan vlan-pool sta-pool
    [AC-wlan-vap-prof-wlan-vap] security-profile wlan-security
    [AC-wlan-vap-prof-wlan-vap] ssid-profile wlan-ssid
    [AC-wlan-vap-prof-wlan-vap] quit
    

    # Bind VAP profile wlan-vap to the AP group and apply the profile to radio 0 and radio 1 of the APs.

    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-vap wlan 1 radio 0
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-vap wlan 1 radio 1
    [AC-wlan-ap-group-ap-group1] quit
    

  8. Set channels and power for the AP radios.

    NOTE:

    The channel and power configuration for the AP radios in this example is for reference only. In actual scenarios, configure channels and power for AP radios based on country codes of APs and network planning results.

    # Disable the automatic channel and power calibration functions.

    Automatic channel and power calibration functions are enabled by default. The manual channel and power configurations take effect only when these two functions are disabled.
    [AC-wlan-view] rrm-profile name default
    [AC-wlan-rrm-prof-default] calibrate auto-channel-select disable
    [AC-wlan-rrm-prof-default] calibrate auto-txpower-select disable
    [AC-wlan-rrm-prof-default] quit
    # Set a channel and power for radio 0 of the AP.
    [AC-wlan-view] ap-id 0
    [AC-wlan-ap-0] radio 0
    [AC-wlan-radio-0/0] channel 20mhz 6
    Warning: This action may cause service interruption. Continue?[Y/N]y
    [AC-wlan-radio-0/0] eirp 127
    [AC-wlan-radio-0/0] quit
    # Set a channel and power for radio 1 of the AP.
    [AC-wlan-ap-0] radio 1
    [AC-wlan-radio-0/1] channel 20mhz 149
    Warning: This action may cause service interruption. Continue?[Y/N]y
    [AC-wlan-radio-0/1] eirp 127
    [AC-wlan-radio-0/1] quit
    [AC-wlan-ap-0] quit

  9. Configure dynamic load balancing.

    # Create the RRM profile loadbalance-dynamic and enable dynamic load balancing in the RRM profile loadbalance-dynamic and set the start threshold for dynamic load balancing to 15 and load difference threshold to 25%.

    [AC-wlan-view] rrm-profile name loadbalance-dynamic
    [AC-wlan-rrm-prof-loadbalance-dynamic] sta-load-balance dynamic enable 
    [AC-wlan-rrm-prof-loadbalance-dynamic] sta-load-balance dynamic start-threshold 15 
    [AC-wlan-rrm-prof-loadbalance-dynamic] sta-load-balance dynamic gap-threshold 25 
    [AC-wlan-rrm-prof-loadbalance-dynamic] quit

    # Create the 2G radio profile radio2g and bind the RRM profile loadbalance-dynamic to the 2G radio profile.

    [AC-wlan-view] radio-2g-profile name radio2g 
    [AC-wlan-radio-2g-prof-radio2g] rrm-profile loadbalance-dynamic
    [AC-wlan-radio-2g-prof-radio2g] quit

    # Create the 5G radio profile radio5g and bind the RRM profile loadbalance-dynamic to the 5G radio profile.

    [AC-wlan-view] radio-5g-profile name radio5g 
    [AC-wlan-radio-5g-prof-radio5g] rrm-profile loadbalance-dynamic
    [AC-wlan-radio-5g-prof-radio5g] quit

    # Bind the 5G radio profile radio5g and 2G radio profile radio2g to the AP group ap-group1.

    [AC-wlan-view] ap-group name ap-group1 
    [AC-wlan-ap-group-ap-group1] radio-5g-profile radio5g
    [AC-wlan-ap-group-ap-group1] radio-2g-profile radio2g
    [AC-wlan-ap-group-ap-group1] quit

  10. Commit the configuration.

    [AC-wlan-view] commit all
    Warning: Committing configuration may cause service interruption, continue?[Y/N]:y

  11. Verify the configuration.

    • Connect STAs to the WLAN with SSID wlan-net and enter the password a1234567. Run the display station ssid wlan-net command on the AC. The command output shows that the STAs are connected to the WLAN wlan-net.

      [AC-wlan-view] display station ssid wlan-net
      Rf/WLAN: Radio ID/WLAN ID                                                     
      Rx/Tx: link receive rate/link transmit rate(Mbps)                             
      ----------------------------------------------------------------------------------------
      STA MAC          AP ID Ap name  Rf/WLAN  Band  Type  Rx/Tx      RSSI  VLAN  IP address     
      ----------------------------------------------------------------------------------------
      e019-1dc7-1e08   0     area_1   0/1      2.4G  11n   65/38      -29   101   10.23.101.254
      b878-2eb4-2689   1     area_2   0/1      2.4G  11n   78/43      -33   102   10.23.102.254
      ----------------------------------------------------------------------------------------
      Total: 2 2.4G: 2 5G: 0
    • Run the display rrm-profile name loadbalance-dynamic command on the AC to check the dynamic load balancing configuration.

      [AC-wlan-view] display rrm-profile name loadbalance-dynamic
      ------------------------------------------------------------
      Auto channel select                                    : enable
      Auto transmit power select                             : enable
      PER threshold for trigger channel/power select(%)      : 60
      Airtime fairness schedule                              : disable
      Dynamic adjust EDCA parameter                          : disable
      UAC check client's SNR                                 : disable
      UAC client's SNR threshold(dB)                         : 20
      UAC check client number                                : disable
      UAC client number access threshold                     : 64
      UAC client number roam threshold                       : 64
      UAC check channel utilization                          : disable
      UAC channel utilization access threshold               : 80
      UAC channel utilization roam threshold                 : 80
      UAC hide SSID                                          : disable
      Band steer deny threshold                              : 2
      Band balance start threshold                           : 10
      Band balance gap threshold(%)                          : 20
      Client's band expire based on continuous probe counts  : 35
      Station load balance                                   : enable
      Station load balance start threshold                   : 15
      Station load balance gap threshold(%)                  : 25
      Station load balance deny threshold                    : 3
      Smart-roam                                             : disable
      Smart-roam check SNR                                   : enable
      Smart-roam standing SNR threshold(dB)                  : 20
      Smart-roam SNR quick-kickoff-threshold(dB)             : 15
      Smart-roam check rate                                  : disable
      AMC policy                                             : auto-balance
      Smart-roam rate threshold(%)                           : 20
      Smart-roam rate quick-kickoff-threshold(%)             : 20
      Smart-roam high level SNR margin(dB)                   : 15
      Smart-roam low level SNR margin(dB)                    : 6
      Smart-roam SNR check interval(s)                       : 3
      Smart-roam unable roam client expire time(m)           : 120
      ------------------------------------------------------------ 
    • Run the display station load-balance sta-mac e019-1dc7-1e08 command on the AC to check AP radios participating in dynamic load balancing.

      [AC-wlan-view] display station load-balance sta-mac e019-1dc7-1e08
      Station load balance status: balance
      ------------------------------------------------------------------------------
      AP name                             Radio ID
      ------------------------------------------------------------------------------
      area_1                              1
      area_1                              0
      area_2                              1
      area_2                              0
      ------------------------------------------------------------------------------
      Total: 2
    • When a new STA requests to connect to AP area_1, the AC uses a dynamic load balancing algorithm to redirect the STA to the AP with a light load according to the information reported by APs.

Configuration Files

  • Switch_A configuration file
    #
    sysname Switch_A
    #
    vlan batch 100
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
     port-isolate enable group 1 
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
     port-isolate enable group 1 
    #
    return
  • Router configuration file
    #
    sysname Router
    #
    vlan batch 200
    #
    dhcp enable
    #
    ip pool sta-ip-pool1
     gateway-list 10.23.101.1
     network 10.23.101.0 mask 255.255.255.0
    #
    ip pool sta-ip-pool2
     gateway-list 10.23.102.1
     network 10.23.102.0 mask 255.255.255.0
    #
    interface Vlanif200
     ip address 10.23.200.1 255.255.255.0
     dhcp select global
    #
    interface GigabitEthernet2/0/0
     port link-type trunk
     port trunk allow-pass vlan 200
    #
    ip route-static 10.23.101.0 255.255.255.0 10.23.200.2
    ip route-static 10.23.102.0 255.255.255.0 10.23.200.2
    #
    return
    
  • AC configuration file

    #
     sysname AC
    #
    vlan batch 100 to 102 200
    #
    vlan pool sta-pool
     vlan 101 to 102
    #
    dhcp enable
    #
    #
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select relay
     dhcp relay server-ip 10.23.200.1
    #
    interface Vlanif102
     ip address 10.23.102.1 255.255.255.0
     dhcp select relay
     dhcp relay server-ip 10.23.200.1
    #
    interface Vlanif200
     ip address 10.23.200.2 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     port trunk allow-pass vlan 200
    #
    ip route-static 0.0.0.0 0.0.0.0 10.23.200.1
    #
    capwap source interface vlanif100
    #
    wlan
     security-profile name wlan-security
      security wpa2 psk pass-phrase %^%#m"tz0f>~7.[`^6RWdzwCy16hJj/Mc!,}s`X*B]}A%^%# aes
     ssid-profile name wlan-ssid
      ssid wlan-net
     vap-profile name wlan-vap
      forward-mode tunnel
      service-vlan vlan-pool sta-pool
      ssid-profile wlan-ssid
      security-profile wlan-security
     regulatory-domain-profile name domain1
     rrm-profile name loadbalance-dynamic
      sta-load-balance dynamic enable
      sta-load-balance dynamic start-threshold 15
      sta-load-balance dynamic gap-threshold 25
     radio-2g-profile name radio2g
      rrm-profile loadbalance-dynamic
     radio-5g-profile name radio5g
      rrm-profile loadbalance-dynamic
     ap-group name ap-group1
      regulatory-domain-profile domain1
      radio 0
       radio-2g-profile radio2g 
       vap-profile wlan-vap wlan 1
      radio 1
       radio-5g-profile radio5g 
       vap-profile wlan-vap wlan 1
     ap-id 0 type-id 19 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name area_1
      ap-group ap-group1
      radio 0
       channel 20mhz 6
       eirp 127
      radio 1
       channel 20mhz 149
       eirp 127
     ap-id 1 type-id 19 ap-mac 60de-4474-9640 ap-sn 210235419610D2000097
      ap-name area_2
      ap-group ap-group1
      radio 0
       channel 20mhz 6
       eirp 127
      radio 1
       channel 20mhz 149
       eirp 127
    #
    return
Translation
Download
Updated: 2019-08-21

Document ID: EDOC1000142094

Views: 137927

Downloads: 123

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next