ALM-0x2C000025 Forced System Restart Due to Watchdog Timeout (System, Major Alarm)
Description
Alarm message:
The OS is forcibly reset due to the watchdog (arg1) timeout.
This alarm is generated when the OS was forcibly restarted as the watchdog timed out during the BIOS/power on self-test (POST), OS load, or SMS/OS start process.
This alarm can be generated only after the watchdog is enabled and the timeout action is set to hard reset.
Alarm object: system
Parameters
Name | Meaning |
---|---|
arg1 |
System boot process. For example, BIOS FRB 2, BIOS/POST, OS Load, SMS/OS or OEM. |
Possible Causes
If the alarm is generated during the BIOS/POST process, the hardware is faulty, or a fault occurs during basic input/output system (BIOS) startup.
If the alarm is generated during the OS load process, a fault occurs during OS startup.
If the alarm is generated during the SMS/OS process, a fault occurs in the OS.
Procedure
- Disable the watchdog and restart the server.
- Use the remote keyboard, video, and mouse (KVM) to check displayed information during system startup. Determine the handling method based on the phases in which the alarm is generated.
- If the alarm is generated in the BIOS/POST phase, log in to the iBMC CLI, and run the ipmcget -d port80 command to check information about the port 80.
- If the alarm is generated in the OS Load phase, use the remote KVM to view error messages in the OS for fault locating.
- If the alarm is generated in the SMS/OS phase, log in to the OS, and check whether faults occur in the software where the watchdog is enabled, or the software is hung.
- Contact technical support.