ALM-0x02000025 Hard Disk Link Fault (Disk, Major Alarm)
Description
Alarm message:
The arg1 arg2 arg3 link is faulty (SN: arg4, BN: arg5).
From iBMC V316, the CPU and disk alarms will also include the SN and BOM code and the mainboard and memory alarms will also include the BOM code.
This alarm is generated when a hard disk link fault is detected.
Alarm object: disk
Parameters
Name | Meaning |
---|---|
arg1 |
Hard disk location, for example FIO. |
arg2 |
Hard disk slot No., for example DISK1. |
arg3 |
Type of the hard disk link, for example PCIe. |
arg4 |
Disk serial number. |
arg5 |
BOM code. |
Possible Causes
- The drive is loose.
- The cable is not correctly or securely connected, or is faulty.
- The drive backplane or transfer card is faulty.
Procedure
- Check whether the hard disk is properly installed.
- Remove and reinstall the hard disk. Then, check whether the alarm is cleared.
If yes, no further action is required.
If no, go to 3.
- Check whether the NVMe or SAS cables are correctly connected.
For details about the cable connection sequence, see the user guide of the server you use.
- Connect the NVMe or SAS cables correctly. Then, check whether the alarm is cleared.
If yes, no further action is required.
If no, go to 5.
- Replace the NVMe or SAS cable. Then, check whether the alarm is cleared.
If yes, no further action is required.
If no, go to 6.
- Replace the drive backplane or adapter card. Then, check whether the alarm is cleared.
If yes, no further action is required.
If no, go to 7.
- Replace the CPU. Then, check whether the alarm is cleared.
If yes, no further action is required.
If no, go to 8.
- Replace the mainboard. Then, check whether the alarm is cleared.
If yes, no further action is required.
If no, go to 9.
- Contact technical support engineer.