ALM-0x00000003 CPU Overtemperature Will Trigger CPU Underclocking (CPU, Major Alarm)
Description
Alarm message:
CPU arg1 temperature is too high and will be underclocked (SN: arg2, BN: arg3).
From iBMC V316, the CPU and disk alarms will also include the SN and BOM code and the mainboard and memory alarms will also include the BOM code.
This alarm is generated when the iBMC detects a CPU overtemperature signal upon CPU underclocking triggered by high temperature. This alarm is cleared when the CPU temperature is within the normal range.
Alarm object: CPU
Possible Causes
A fan module is faulty.
The equipment room temperature exceeds the normal range.
The air inlet or outlet is blocked.
- Idle slots or spaces are not installed with filler panels.
The air duct is not installed.
The heat sink is not properly connected to the CPU or the liquid cooling device is faulty.
- The CPU is faulty.
Procedure
- Check whether both air inlet and outlet high temperature alarms are generated.
- Rectify the fault according to troubleshooting suggestions. Then, check whether the alarm is cleared.
If yes, no further action is required.
If no, go to 3.
- Check whether there are fan module alarms.
- Replace the fan module. After 5 minutes, check whether the alarm is cleared.
If yes, no further action is required.
If no, go to 5.
- Power off the server, and check whether the air duct is properly installed in the server.
- Install the air duct properly, and power on the server. Then, check whether the alarm is cleared.
If yes, no further action is required.
If no, go to 7.
- Power off the server, and check whether the CPU heat sink or the liquid cooling device is properly installed.
- Install the CPU heat sink or the liquid cooling device properly, power on the server, and check whether the alarm is cleared.
If yes, no further action is required.
If no, go to 9.
- Replace the faulty CPU. Then, check whether the alarm is cleared.
If yes, no further action is required.
If no, go to 10.
- Replace the mainboard. Then, check whether the alarm is cleared.
If yes, no further action is required.
If no, go to 11.
- Contact technical support.