No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Command Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R002C50

This document describes all the configuration commands of the device, including the command function, syntax, parameters, views, default level, usage guidelines, examples, and related commands.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Multiple Users to Configure Different Services in Two-Stage Mode

Example for Multiple Users to Configure Different Services in Two-Stage Mode

Networking Requirements

As shown in Figure 2-5, user A and user B log in to the device at the same time. After user A configures a service on the device, user B configures another service on the device.

Figure 2-5  Networking diagram for multiple users to configure different services in two-stage mode

If user A and user B submit two configurations of different services, both configurations take effect.

Configuration Roadmap

The configuration roadmap is as follows:

  1. User A and user B configure different services on the device.

  2. User A submits the configuration.

  3. User B submits the configuration.

Procedure

  1. User A and user B configure different services on the device.

    • User A configures the IP address of VLANIF 10 to be 10.10.10.1.

      <HUAWEI> system-view
      [~HUAWEI] vlan 10
      [*HUAWEI-vlan10] quit
      [*HUAWEI] interface 10ge 1/0/1
      [*HUAWEI-10GE1/0/1] port link-type trunk
      [*HUAWEI-10GE1/0/1] port trunk allow-pass vlan 10
      [*HUAWEI-10GE1/0/1] quit
      [*HUAWEI] interface vlanif 10
      [*HUAWEI-Vlanif10] ip address 10.10.10.1 255.255.0.0
    • User B enables the FTP service.

      <HUAWEI> system-view
      [*HUAWEI] ftp server enable

  2. User A submits the configuration.

    [*HUAWEI-Vlanif10] commit

  3. User B submits the configuration.

    [*HUAWEI] commit

  4. Verify the configuration.

    # Run the display current-configuration command to display the current configuration. You can see from the command output that configurations made by user A and user B both take effect.

    <HUAWEI> display current-configuration
    #
    FTP server enable
    ...
    # 
    interface Vlanif10
     ip address 10.10.10.1 255.255.0.0
    ...
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk allow-pass vlan 10
    ...
    #
    return 

Configuration Files

#
FTP server enable
# 
interface Vlanif10
 ip address 10.10.10.1 255.255.0.0
#
interface 10GE1/0/1
 port link-type trunk
 port trunk allow-pass vlan 10
#
return 
Translation
Download
Updated: 2019-03-21

Document ID: EDOC1000166501

Views: 50179

Downloads: 337

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next