No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Command Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R002C50

This document describes all the configuration commands of the device, including the command function, syntax, parameters, views, default level, usage guidelines, examples, and related commands.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring User Services in Immediate Mode

Example for Configuring User Services in Immediate Mode

Networking Requirements

As shown in Figure 2-2, the user has logged in to the device.

The user may forget to submit the configurations; therefore, the user requires that the configuration be automatically submitted and take effect.

Figure 2-2  Networking diagram for configuring user services in immediate mode

Configuration Roadmap

The configuration roadmap is as follows:

  1. Choose the immediate mode so that the device automatically submits the configuration and the configuration immediately takes effect.

  2. Perform and verify the configuration.

Procedure

  1. Choose the immediate mode.

    <HUAWEI> system-view immediately

  2. Set the IP address for the device interface to 10.10.10.1.

    [HUAWEI] vlan 10
    [HUAWEI-vlan10] quit
    [HUAWEI] interface 10ge 1/0/1
    [HUAWEI-10GE1/0/1] port link-type trunk
    [HUAWEI-10GE1/0/1] port trunk allow-pass vlan 10
    [HUAWEI-10GE1/0/1] quit
    [HUAWEI] interface vlanif 10
    [HUAWEI-Vlanif10] ip address 10.10.10.1 255.255.0.0
    

  3. Verify the configuration.

    # Run the display this command in the current view. The command output shows that the configuration takes effect immediately.

    [HUAWEI-Vlanif10] display this
    #
    interface Vlanif10
     ip address 10.10.10.1 255.255.0.0
    #
    return 

Configuration Files

# 
interface Vlanif10
 ip address 10.10.10.1 255.255.0.0
#
interface 10GE1/0/1
 port link-type trunk
 port trunk allow-pass vlan 10
#
return 
Translation
Download
Updated: 2019-03-21

Document ID: EDOC1000166501

Views: 51043

Downloads: 337

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next