No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Alarm Handling

CloudEngine 8800, 7800, 6800, and 5800 V200R002C50

This document provides the explanations, causes, and recommended actions of alarms on the product.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
PTP_1.3.6.1.4.1.2011.5.25.187.5.13 hwPtpTimeLockFail

PTP_1.3.6.1.4.1.2011.5.25.187.5.13 hwPtpTimeLockFail

Description

The time lock status is failed. (hwPtpTimeLockStatus = [hwPtpTimeLockStatus])

Time synchronization failed.

Attributes

Attribute

Description

Alarm or Event

Alarm

Trap Severity

Warning

Mnemonic Code

hwPtpTimeLockFail

Trap OID

1.3.6.1.4.1.2011.5.25.187.5.13

Alarm ID

0x09af000b

Alarm Type

equipmentAlarm

Raise or Clear

Raise

Match trap

PTP_1.3.6.1.4.1.2011.5.25.187.5.14_hwPtpTimeLockFailResume

Parameters

Parameter Description

hwPtpTimeLockStatus

Time synchronous status:

  • 1: unlock(0)

  • 2: lock(1)

VB

VB OID

VB Name

VB Index

1.3.6.1.4.1.2011.5.25.187.1.86

hwPtpTimeLockStatus

N/A

Impact on the System

The system cannot implement time synchronization.

Possible Causes

Cause 1: Frequency synchronization failed.

Cause 2: A subcard logic error occurred or the clock module experienced a hardware failure.

Cause 3: The received timestamp was the same as the previously received one or was incorrect.

Procedure

  1. Run the display ptp all command to check the slave interface. That is, check the interface for which the state field in Port info displays slave. Then run the display this interface command in the interface view to check whether the link status of this interface is Up.

    • If so, go to step 2.

    • If not, go to step 4.

  2. Run the display current-configuration command to check whether PTP configurations are changed.

    • If so, go to step 3.

    • If not, go to step 5.

  3. Reconfigure PTP attributes.
  4. Troubleshoot link faults.
  5. Collect alarm information, log information, and configuration of the device, and contact technical support.
  6. End.
Translation
Download
Updated: 2019-03-20

Document ID: EDOC1000166558

Views: 202822

Downloads: 115

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next