No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Alarm Handling

CloudEngine 8800, 7800, 6800, and 5800 V200R002C50

This document provides the explanations, causes, and recommended actions of alarms on the product.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
OPENFLOW_1.3.6.1.4.1.2011.5.25.344.2.1 hwOpenflowConnectionDown

OPENFLOW_1.3.6.1.4.1.2011.5.25.344.2.1 hwOpenflowConnectionDown

Description

Openflow connection is down. (IP Type=[OpenflowIpType], Local IP=[OpenflowLocalIp], Remote IP=[OpenflowRemoteIp], VrfName=[VrfName], DatapathId=[DatapathId], AuxiliaryId=[AuxiliaryId], SubReason=[SubReason], Reason=[Reason])

The OpenFlow connection was interrupted.

Attributes

Attribute

Description

Alarm or Event

Alarm

Trap Severity

Critical

Mnemonic Code

hwOpenflowConnectionDown

Trap OID

1.3.6.1.4.1.2011.5.25.344.2.1

Alarm ID

0x00F1007c

Alarm Type

communicationsAlarm

Raise or Clear

Raise

Match trap

OPENFLOW_1.3.6.1.4.1.2011.5.25.344.2.2 hwOpenflowConnectionDownClear

Parameters

Parameter Description

IP Type

Type of an IP address

Local IP

IP address of a forwarder of an OpenFlow connection

Remote IP

IP address of a controller of an OpenFlow connection

VrfName

Index of a VRF instance in which an OpenFlow connection is established

DatapathId

ID of an OpenFlow forwarder

AuxiliaryId

Auxiliary connection ID

SubReason

Reason why an OpenFlow connection was interrupted

Reason

Reason why an OpenFlow session went Down

VB

VB OID

VB Name

VB Index

1.3.6.1.4.1.2011.5.25.344.1.2.1.1.1

hwOpenflowIpType

hwOpenflowIpType

hwOpenflowRemoteIp

hwOpenflowLocalIp

hwOpenflowVpnInstanceName

hwOpenflowDatapathId

hwOpenflowAuxiliaryId

1.3.6.1.4.1.2011.5.25.344.1.2.1.1.2

hwOpenflowRemoteIp

hwOpenflowIpType

hwOpenflowRemoteIp

hwOpenflowLocalIp

hwOpenflowVpnInstanceName

hwOpenflowDatapathId

hwOpenflowAuxiliaryId

1.3.6.1.4.1.2011.5.25.344.1.2.1.1.3

hwOpenflowLocalIp

hwOpenflowIpType

hwOpenflowRemoteIp

hwOpenflowLocalIp

hwOpenflowVpnInstanceName

hwOpenflowDatapathId

hwOpenflowAuxiliaryId

1.3.6.1.4.1.2011.5.25.344.1.2.1.1.4

hwOpenflowVpnInstanceName

hwOpenflowIpType

hwOpenflowRemoteIp

hwOpenflowLocalIp

hwOpenflowVpnInstanceName

hwOpenflowDatapathId

hwOpenflowAuxiliaryId

1.3.6.1.4.1.2011.5.25.344.1.2.1.1.5

hwOpenflowDatapathId

hwOpenflowIpType

hwOpenflowRemoteIp

hwOpenflowLocalIp

hwOpenflowVpnInstanceName

hwOpenflowDatapathId

hwOpenflowAuxiliaryId

1.3.6.1.4.1.2011.5.25.344.1.2.1.1.6

hwOpenflowAuxiliaryId

hwOpenflowIpType

hwOpenflowRemoteIp

hwOpenflowLocalIp

hwOpenflowVpnInstanceName

hwOpenflowDatapathId

hwOpenflowAuxiliaryId

1.3.6.1.4.1.2011.5.25.344.1.2.1.1.7

hwOpenflowConnectionDownSubReason

hwOpenflowIpType

hwOpenflowRemoteIp

hwOpenflowLocalIp

hwOpenflowVpnInstanceName

hwOpenflowDatapathId

hwOpenflowAuxiliaryId

1.3.6.1.4.1.2011.5.25.344.1.2.1.1.8

hwOpenflowConnectionDownReason

hwOpenflowIpType

hwOpenflowRemoteIp

hwOpenflowLocalIp

hwOpenflowVpnInstanceName

hwOpenflowDatapathId

hwOpenflowAuxiliaryId

Impact on the System

The OpenFlow connection was interrupted, interrupting OpenFlow session services.

Possible Causes

Cause 1: A TCP connection became abnormal.

Cause 2: OpenFlow heartbeat packets timed out.

Cause 3: A forwarder received invalid packets sent by the controller of an OpenFlow session or incorrectly processed received packets.

Procedure

  • Cause 1: A TCP connection became abnormal.
    1. Check whether the OpenFlow configuration on the controller is modified or deleted.

      • If the configuration is changed, correct the configuration on the remote device.
      • If the configuration is not changed, go to Step 2.

    2. Run the ping command on both ends of the OpenFlow connection to monitor link connectivity.

      • If the ping is successful, go to Step 3.
      • If the ping fails, rectify the connectivity fault. Then go to Step 3.

    3. Run the display sdn openflow session command to view the OpenFlow session status.

      • If the OpenFlow session status is not "REGISTERED", go to Step 4.
      • If the OpenFlow session status is "REGISTERED", go to Step 5.

    4. Collect trap, log, and configuration information, and contact technical support personnel.
    5. End.
  • Cause 2: OpenFlow heartbeat packets timed out.
    1. Run the ping command on both ends of the OpenFlow connection to monitor link connectivity.

      • If the ping is successful, go to Step 2.
      • If the ping fails, rectify the connectivity fault. Then go to Step 2.

    2. Run the display sdn openflow session command to view the OpenFlow session status.

      • If the OpenFlow session status is not "REGISTERED", go to Step 3.
      • If the OpenFlow session status is not "REGISTERED", go to Step 4.

    3. Collect trap, log, and configuration information, and contact technical support personnel.
    4. End.
  • Cause 3: A forwarder received invalid packets sent by the controller of an OpenFlow session or incorrectly processed received packets.
    1. Collect trap, log, and configuration information, and contact technical support personnel.
Translation
Download
Updated: 2019-03-20

Document ID: EDOC1000166558

Views: 197332

Downloads: 115

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next