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Alarm Handling

CloudEngine 8800, 7800, 6800, and 5800 V200R002C50

This document provides the explanations, causes, and recommended actions of alarms on the product.
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EFM_1.3.6.1.4.1.2011.5.25.136.1.6.5 nonthreshold

EFM_1.3.6.1.4.1.2011.5.25.136.1.6.5 nonthreshold

Description

Nonthreshold Event occured. (IfIndex=[INTEGER], EventLogIndex=[GAUGE], EventLogTimestamp=[TIMETICK], EventLogOUI=[OPAQUE], EventLogType=[GAUGE], EventLogLocation=[INTEGER], IfName=[OCTET])

None-threshold-crossing events occur on the link, including LinkLost, LinkFault and DyingGasp.

Attributes

Attribute

Description

Alarm or Event

Alarm

Trap Severity

Error

Mnemonic Code

nonthreshold

Trap OID

1.3.6.1.4.1.2011.5.25.136.1.6.5

Alarm ID

0x00f10002

Alarm Type

communicationsAlarm

Raise or Clear

Raise

Match trap

EFM_1.3.6.1.4.1.2011.5.25.136.1.6.17 hwDot3ahEfmNonThresholdRecovery

Parameters

Parameter

Description

IfIndex Indicates the interface index.
EventLogIndex Indicates the index of the printed log.
EventLogTimestamp Indicates the time stamp that records when the event occurs.
EventLogOUI Indicates the OUI of an event.
EventLogType Indicates the type of an event.
EventLogLocation Indicates where the event occurs, on the local end or the remote end.
IfName Indicates the interface name.

VB

VB OID

VB Name

VB Index

1.3.6.1.4.1.2011.5.25.136.1.2.2.7.1.2

hwDot3ahEfmEventLogTimestamp

ifIndex

hwDot3ahEfmEventLogIndex

1.3.6.1.4.1.2011.5.25.136.1.2.2.7.1.3

hwDot3ahEfmEventLogOui

ifIndex

hwDot3ahEfmEventLogIndex

1.3.6.1.4.1.2011.5.25.136.1.2.2.7.1.4

hwDot3ahEfmEventLogType

ifIndex

hwDot3ahEfmEventLogIndex

1.3.6.1.4.1.2011.5.25.136.1.2.2.7.1.5

hwDot3ahEfmEventLogLocation

ifIndex

hwDot3ahEfmEventLogIndex

Impact on the System

Services will be interrupted.

Possible Causes

Cause 1:

The remote interface was not enabled with EFM.

Cause 2:

The interface was shut down; or the physical link went Down.

Cause 3:

The local or remote device was restarted.

Procedure

  1. Check the value of the EventLogType field in the trap:

    • 254: indicates the timeout. Then, go to Step 2.

    • 256: indicates that the local interface is shut down. Then, go to Step 3.

    • 257: indicates the DyingGasp event. Then, go to Step 4.

  2. Run the display this command in the interface view to check whether EFM is enabled on the remote device.

    • If so, go to Step 5.

    • If not, go to Step 6.

  3. Run the display this command in the interface view to check whether the local interface is shut down.

    • If so, go to Step 7.

    • If not, go to Step 5.

  4. Check whether the remote device is being restarted.

    • If so, go to Step 8.

    • If not, go to Step 10.

  5. Check whether the physical link is faulty.

    • If so, go to Step 9.

    • If not, go to Step 10.

  6. Run the efm enable command in the interface view of the remote device to enable EFM. Then, check whether the alarm is cleared.

    • If so, go to Step 11.

    • If not, go to Step 10.

  7. Run the undo shutdown command in the interface view to check whether the alarm is cleared.

    • If so, go to Step 11.

    • If not, go to Step 5.

  8. After the remote device works normally, check whether the alarm is cleared.

    • If so, go to Step 11.

    • If not, go to Step 10.

  9. Replace the physical link and then check whether the alarm is cleared.

    • If so, go to Step 11.

    • If not, go to Step 10.

  10. Collect trap messages, log messages, and configurations, and then contact the technical support personnel.
  11. End.
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Updated: 2019-03-20

Document ID: EDOC1000166558

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