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Alarm Handling

CloudEngine 8800, 7800, 6800, and 5800 V200R002C50

This document provides the explanations, causes, and recommended actions of alarms on the product.
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INFO_1.3.6.1.4.1.2011.5.25.212.2.5 hwICLogWriteFail

INFO_1.3.6.1.4.1.2011.5.25.212.2.5 hwICLogWriteFail

Description

Failed to write log data into the file. (LogType=[LogType], ReasonDescription=[Reason])

Data failed to be written into a log file.

Attributes

Attribute

Description

Alarm or Event

Alarm

Trap Severity

Alert

Mnemonic Code

hwICLogWriteFail

Trap OID

1.3.6.1.4.1.2011.5.25.212.2.5

Alarm ID

0x09572004

Alarm Type

processingErrorAlarm

Raise or Clear

Raise

Match trap

INFO_1.3.6.1.4.1.2011.5.25.212.2.6 hwICLogWriteFailCleared

Parameters

Parameter

Description

LogType

Log type

ReasonDescription

Reason description

VB Parameters

VB OID

VB Name

VB Index

1.3.6.1.4.1.2011.5.25.212.1.6.1

hwICLogFileType

hwICLogFileType

Impact on the System

Users fail to collect relevant operation information.

Possible Causes

  • Cause 1: Data failed to be written into the log file buffer.
  • Cause 2: The disk space was full.
  • Cause 3: Disk writing failed.

Procedure

  • Cause 1: Data failed to be written into the log file buffer.
    1. Collect log information and configuration information, and then contact technical support personnel.
  • Cause 2: The disk space was full.
    1. Check whether the disk space is full.

      • If yes, release some space.
      • If not, go to Step 2.

    2. Collect log information and configuration information, and then contact technical support personnel.
  • Cause 3: Disk writing failed.
    1. Check whether the log storage directory is normal.

      • If yes, go to Step 2.
      • If not, replace the disk.

    2. Collect log information and configuration information, and then contact technical support personnel.
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Updated: 2019-03-20

Document ID: EDOC1000166558

Views: 197194

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