OSPF_1.3.6.1.2.1.14.16.2.10 ospfTxRetransmit
Description
OSPF/4/IFRETX:OID [oid]: An OSPF packet is retransmitted on a non-virtual interface. (IfIpAddress=[ipaddr], AddressLessIf=[integer], NbrIfIpAddress=[ipaddr], NbrAddressLessIf=[ipaddr], LsdbAreaId=[ipaddr], LsdbType=[integer], LsdbLsid=[ipaddr], LsdbRouterId=[ipaddr], ProcessId=[process-id], RouterId=[ipaddr], IfNeighbor=[ipaddr], PacketType=[integer], InstanceName=[instance-name])
OSPF packets were retransmitted on non-virtual-link interfaces. The possible cause was that the physical link was unreachable.
Parameters
Name | Meaning |
---|---|
oid |
Indicates the MIB object ID of the alarm. |
IfIpAddress |
Indicates the IP address of the non-virtual-link interface. |
AddressLessIf |
Indicates the index of the interface. |
NbrIfIpAddress |
Indicates the IP address of a neighboring interface. |
NbrAddressLessIf |
Indicates the index of the neighboring interface. |
LsdbAreaId |
Indicates the area ID of the LSDB. |
LsdbType |
Indicates the LSA type.
|
LsdbLsid |
Indicates the LS ID of the LSDB. |
LsdbRouterId |
Indicates the router ID of the LSDB. |
ProcessId |
Indicates the process ID. |
RouterId |
Indicates the ID of the local router. |
IfNeighbor |
Indicates the router ID of a neighboring router. |
PacketType |
Indicates the type of a packet.
|
InstanceName |
Indicates the instance name. |
Impact on the System
This trap message is generated when an OSPF packet is retransmitted on a common interface. The cause may be that the network is busy, and thus LSDB update and route calculation convergence are slow.
Possible Causes
1. The address used to forward the packet could not be pinged through.
2. The peer regarded the packet as an invalid packet.
3. Parameters configured on the two interfaces were inconsistent.
Procedure
- Obtain the IP address of the neighbor that retransmits
the packets from the alarm message, and ping the IP address.
If the ping fails, go to Step 2.
If the ping succeeds, go to Step 3.
- Check whether the local router and the neighbor have trap 1.3.6.1.2.1.14.16.2.9 and locate the fault according to the trap. Otherwise, go to Step 3.
- Collect alarm information and configuration information, and then contact technical support personnel.
- End.